Is your Roku TV not working? Join our online community forum to find help with common Roku TV issues, get troubleshooting tips, and share your experiences.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Reel Rookie

ROKU OS 11.0.0 4193-30 Playback issues USB Drive & Emby App Only

Just after the last update posted for my tv on May 14th 2022.  I have been having issues with playback of any format from USB Drive.  HD/HDR/Dolby Vision.  About 15 minutes into a show or movie the player freezes and gets stuck at 33%.  Even running it from my Emby server it does the same thing around the same frame/time stamp.   However if I run it on another tv it works fine if I run that video on emby on another device again works fine. 

Here is my Tv 7121x

Model 65R615-CA


However the other TCL Roku Tv works fine.



Model 55S401

Same software version


Things I had done.  

I used the hidden menu to make sure i wasn't on a beta version of the software and even did a reinstall of the OS update.  


Did an extra restart of the tv.


Factory reset the tv and same thing.

0 Kudos
Retired Moderator

Re: ROKU OS 11.0.0 4193-30 Playback issues USB Drive & Emby App Only


Thanks for the post.

If you are unable to resolve the issue, can you please provide us the following information:
-Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-steps to reproduce the issue you are seeing 
-would you be willing to provide us with a content sample that you are experiencing this issue with

With more detailed information, we will be able to assist you further.


Danny R.
Roku Community Moderator
0 Kudos
Binge Watcher

Re: ROKU OS 11.0.0 4193-30 Playback issues on several apps ticket created but unresponsive

Ticket was created for an issue towards the most recent updated firmware build 4193.30 vers 11. Since updating my tcl roku tv certain streaming applications are unable to stream. Playback error or expired title notification shows. Contacted tcl manufacturer’s tech support which the representative redirected me to roku’s customer support in the attempt troubleshooting the issue. Unfortunately testing all viable options (which to including factory resetting device) the problematic situation is still reoccurring. I’ve reported the issue with all streaming platforms to including reporting the tracker number with roku customer support and providing feedback on the options menu with all applications. After exhausting all options for the moment, I took it upon myself to try certain rokus secret codes to troubleshooting the issue. I even altered certain settings to ensure no outside cyber enthusiast would be able to intercept or compromise the device. Anywho I was able to figure out somewhat a quick bandaid fix but regardless it doesn’t work for all streaming applications such as Peacock, Hulu, Starz/ Showtime on roku channel, even the Roku channel itself and Amazon prime. The only method that worked was to delete the app which was the roku channel and redownload, however upon streaming one program, it will revert to the same outcome in attempting to stream another program and would have to do the process continuously. This by no means is a isp issue; I am using a eero pro 6 which I even contacted them as well. The only data I was able to find out is that the activity section of the eero platform is there was an extreme amount of ad blocking activity, whereas within a day the program was blocking roughly about 57,000. I researched further and was able to retrieve data that a cyber enthusiast deliberately attacked the network by flooding it’s network, packet sniffing & snooping, igmp/ udp/icmp attacks, DDOS & Dos attacks, and other forms of attacks. Aside from the playback errors I also encountered glitching on screen. Attempted to reach out to the representative via email towards the ticket that was created, however no response on the matter. Granted this will not be a quick fix under the circumstances because others have shared the same experiences once subscribers updated their firmware. I would hope this will reach to someone who can provide some assistance on the matter. 

0 Kudos