Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Taryndward
Level 7

Private Listening turned on, no headphone jack on Roku TV remote

I have an Insignia Roku TV model 7301X. I was watching Disney+, with the remote sitting on my end table and I got an icon that popped up, looked like headphones, and I couldn't hear anything.

So I went to Help support and saw a video for private Listening. Couldn't hear what it was saying, but saw the same icon after headphones were inserted into the headphone jack on the remote or phone with the remote app.

My remote doesn't have a headphone jack and I didn't even know that there was a remote app. I can't figure out how to get the private Listening to turn off. I've tried turning off and on the TV and going to manual restart in power. And it comes back on with the same icon when I turn the volume up or down.

Any ideas?

Labels (2)
15 REPLIES 15\
RokuTannerD
Level 19

Re: Private Listening turned on, no headphone jack on Roku TV remote

@Taryndward Thanks for the note here. That definitely seems a bit odd. 

Have you tried using the Roku mobile app to intentionally use mobile private listening, then tap the headphones icon again to turn it off? Does it stay off if you do this? See more about using the feature here: https://support.roku.com/article/217478308-how-do-i-use-headphones-on-my-mobile-device-for-private-l...

You might also try turning off the ability to control your Roku device from the mobile app in Settings>System>Advanced system settings>Control by mobile apps - If anyone in your house is using the mobile app to control your device, this would prevent that. 

Does the same issue occur if you change the volume while watching a different channel other than Disney+?

With more information, we can keep looking into this. 

 

Thanks,

Tanner

0 Kudos
bshap1
Level 7

Re: Private Listening turned on, no headphone jack on Roku TV remote

My tv does this at least every 30 minutes sometimes. I have to put in a cord into the headphone jack and remove it to get the tv to have volume again... Please let me know if you have a solve?

0 Kudos
RokuTannerD
Level 19

Re: Private Listening turned on, no headphone jack on Roku TV remote

@bshap1  Have you tried turning off the ability to control your Roku device from the mobile app in Settings>System>Advanced system settings>Control by mobile apps ?

If anyone in your house happens to be using the Roku mobile app to control your device, this would prevent that ability. 

Please keep us posted! 

 

Thanks,

Tanner

0 Kudos
Natalefam
Level 7

Re: Private Listening turned on, no headphone jack on Roku TV remote

I have tried disabling the mobile app control and still no luck.

0 Kudos
RokuTannerD
Level 19

Re: Private Listening turned on, no headphone jack on Roku TV remote

@Natalefam Thanks for the note. The next step would be to try removing the batteries from any remote that you have paired to your device which has a headphone jack for private listening when you start playback of a title. Does this resolve the issue? 

If that isn't helping, you'd then want to try performing a factory reset on your device to clear all data, channels, and settings. Then, go through the process of linking it to your Roku account once more and see if the issue resolves itself. 

 

Thanks,

Tanner

0 Kudos
aceking719
Level 7

Re: Private Listening turned on, no headphone jack on Roku TV remote

There is no Headphone Icon on the "Roku" app for listening in private mode.  Please advise.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Private Listening turned on, no headphone jack on Roku TV remote

@aceking719 

Thanks for the note.

If you do not see the headphone icon on the Roku mobile app, it's either because you are running an older version of the app, or you Roku device does not support private listening.

For more information about private listening, visit our Support page here: How do I solve problems with private listening?


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
PickleFace
Level 8

Re: Private Listening turned on, no headphone jack on Roku TV remote

Hi, here is what I'm experiencing:

The headphone jack works for every channel except Disney+. When using Disney + the Roku system commands are played through the headphones, but no audio from the Disney programming can be heard.   Every other channel is fine.  Is this some copy protection scheme?   

Here is what I've tried to resolve this:

  • changed headphones
  • changed batteries in remote
  • restarted the ROKU

I really  don't want to have to do a factory reset because entering passwords via remote is a long mess.  (Maybe I sort out a Bluetooth keyboard that works with the Roku??)  Please help.

0 Kudos
Kevin2391
Level 7

Re: Private Listening turned on, no headphone jack on Roku TV remote

I’m having the same problem. Disney+ is the only channel that I have that is not working with the private listening feature. I’ve tried using the headphone jack on the remote and through the phone app with no luck

0 Kudos