Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Kwhalen
Level 8

Re: Antenna Signal After OS 10.5 update

Jump to solution

Roku did send me an email that said they are aware of the OTA signal strength meter...

"Thank you for your valuable feedback, we are aware the issue has not been resolved, please be informed that this issue would be resolved through the software updates that are yet to be released. We have informed our engineering team to work on resolving this issue at the earliest."

We shall see. 

WallyB47
Level 9

Re: Antenna Signal After OS 10.5 update

Jump to solution

Danny, this issue is not related to a particular brand. I have 2 onn. and one Insignia TVs and after this update they all show one bar on OTA channels signal strength regardless how strong the signal may actually be. So if it is happening in TCL, onn. and Insignia TVs and it happened after this 10.5 update the problem is obviously Roku’s to fix snd not the set manufacturers. The fix is simple, either delete the meter altogether or fix the problem that did not exist before this latest update. Going through all this device number etc. is a colossal waste of time and an exercise in futility. Fix it.

lkas
Level 8

Re: Antenna Signal After OS 10.5 update

Jump to solution

same on both my hisense tv's. OTA signal one bar.  

0 Kudos
Goofus
Level 9

Re: Antenna Signal After OS 10.5 update

Jump to solution

I have the same issue on my Philips TV since the 10.5 update.  If it makes anyone feel better, the actual reception doesn't seem to be affected in any way, it's just the signal indicator reporting incorrectly.  Again, another 10.5 bug that somehow no one saw coming before releasing this POS.  My towers are all within 5-10 miles of where I'm sitting, so I know going from a steady 5 bars to 1 isn't accurate.

0 Kudos
Musoka
Level 10

Re: Antenna Signal After OS 10.5 update

Jump to solution

Updated from build 4201 to build 4210 today and what a shock, literally none of my litany of problems created by the update to 10.5 are fixed. Disney and paramount still have network issues (likely dns rollover related). My TV tuner still shows one bar which is a real hassle when you have to readjust antenna in your area for certain channels. My ONN (TV guide still populates no information for all entries despite the system receiving program descriptions. The channel its on is displayed correctly. No changelogs for updates I can find but this fixed none of my problems. And reading others, none of theirs either. This is going to really blow up in this companies face once people start unwrapping Christmas gifts and firmware updates break what was fine out of the box. For a company valued in the BILLIONS of dollars, this has really become a months long circus. And this isn't the first time my year old set had critical issues that took five months to fix (that problem was broken tcon firmware that flashed black squares on my screen if you're curious). Do yourself a favor and look at other options. This company has lost the engineers that wrote this code or something else major is going on. Not to mention it seems to literally be only a few dozen employees running this ultra rich company. Buyer beware! 

0 Kudos
Cooper66
Level 8

Re: Antenna Signal After OS 10.5 update

Jump to solution

I just received the new 10.5.0 build 4210 new update this morning. No change with my signal meter, still one bar on all channels. 

I rotate my antenna on some channels that are distant to get the best reception.

I too wonder what will be like when people set up their new TVs this holiday season.

I do appreciate your effort ROKU. Keep trying, there has got to be a way.

0 Kudos
noob99999
Level 9

Re: Antenna Signal After OS 10.5 update

Jump to solution

I've been wondering what has been causing this one-bar issue for a long time.  I've also had issues with streaming CBS News (which seems like a separate bug that came with the firmware that broke the OTA problem).  Finally started to investigate, and eventually found this discussion, thankfully.  Wasted a lot of time before reaching here, so it is aggravating.  I'm glad others have been on top of this, and hopefully a firmware update is imminent.  I, like the last poster, tried the most recent firmware update this morning, and no improvement on any front.

I haven't read the entire thread, but has anyone also noticed some degradation on channels that once came in perfect, after the OTA issue appeared?  Thanks.

0 Kudos
wjtaggart
Level 8

Re: Antenna Signal After OS 10.5 update

Jump to solution

I for one have not noticed any change in quality of OTA channels. Only the ‘1 bar’ indicator on everything. Latest update 4210 didn’t appear to correct it. 

aldog812
Level 7

Re: [OS 10.5] Roku TV signal strength on OTA antenna

Jump to solution

WTF RoKu!   I have 3 Roku's at this location. 2 of them have been updated to 10.5.0 while 1 has retained 10.0.0. The 10.5.0's still not working correctly, been what a month now?

(1) TCL Roku TV C125X 55S421  updated today 12/13/21 to 10.5.0 4210-93. 

    - Roku Live TV channel, No channel guide - No Information. ( this is your own Channel!)

    - Live Antenna - No Channel Guide Information & No Antenna Signal Strength.

    - Slow Navigation

(2)  Roku 3600X Stick updated today 12/13/21 to 10.5.0 4208-24  

     - Roku Live TV channel, No channel guide - No Information. ( this is your own Channel!)

(3)  Roku 3900RW Express.  Still Running older 10.0.0 4209-51

 -  Roku Live TV Channel - running as expected, with channel guide.

I do not see a method to down-grade the TCL or Stick back to a working 10.0.0. Please fix this **bleep**e!

0 Kudos
mheebs
Level 8

Re: [OS 10.5] Roku TV signal strength on OTA antenna

Jump to solution

A current workaround to check signal would be to open up the OTA diagnostic menu. It actually has more detailed signal information but is obviously less convenient than having the bar meter on the channel info popup. On your remote do the following sequence, home home home home up right down up left right. Hopefully that helps someone until Roku can get their act together. Both my TCL and Hisense have the signal meter issue.