Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
mattmcghee
Level 7

No video/audio signal for RetroPie (Raspberry Pi)

I setup RetroPie on a Raspberry Pi a few years ago to play retro video games (https://retropie.org.uk/docs/). And it worked fine on my TCL Roku TV for over a year (roughly Nov 2018 through Jan 2020). Then at some point, something changed (I'm guessing after a Roku system update), that caused no video or audio signal on the Roku TV. The RetroPie still works fine when I plug it into my desktop computer, but I've tried everything I can think of on the Roku TV and still can't get any video or audio signal.

I've tried using a different HDMI port, a different HDMI cable, changing software settings on the RetroPie, changing HDMI settings on the Roku TV, using a wired controller instead of a wireless bluetooth controller, etc.

Anybody seen anything like this before? Any suggestions?

Labels (2)
0 Kudos