Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Rimeta3098
Level 8

Netflix and Disney Plus suddenly not auto-playing next episode

Jump to solution

Hi

Is anybody aware of a fix for this? Google wasn’t any help. Before you ask, yes, I’ve checked the account settings for both Netflix and Disney Plus to confirm auto-play  is supposed to be enabled. Seems like an issue with the Roku itself considering both date apps stopped auto-playing at the same time.

Thanks

0 Kudos
1 Solution

Accepted Solutions
RokuKariza-D
Roku Employee
Roku Employee

Re: Netflix and Disney Plus suddenly not auto-playing next episode

Jump to solution

Hello @Rimeta3098

Thanks for the post.

In some cases, removing the channel and then re-installing it may help. To ensure the process is successful, follow the steps below making sure you restart your Roku device before adding the channel again.

  1. Remove the channel: Highlight the channel tile on your home screen and press the Star button to open the options menu. Select Remove channel and confirm.
     
    • Note: If you are removing a subscription channel billed to your Roku account, you must cancel the subscription before you see the Remove channel option. For help identifying this type of subscription channel, read the detailed article about removing a channel.
       
  2. Restart your Roku device: Restart the device from the settings menu. Go to Settings > System > System restart > Restart.
     
  3. Re-install the channel: After your Roku device restarts, visit the Roku Channel Store and add the channel again.
     
    • Note: If you are adding a subscription channel billed to your Roku account, you will need to resubscribe.

If the issue persists after attempting the suggestions above, we would recommend contacting the channel's customer support team to see if they have any additional settings or options within their channel that may resolve the problem you're experiencing. Many channels on Roku are developed and maintained by the channel provider themselves.

All the best,
Kariza

Kariza D.
Roku Forum Moderator

View solution in original post

1 REPLY 1\
RokuKariza-D
Roku Employee
Roku Employee

Re: Netflix and Disney Plus suddenly not auto-playing next episode

Jump to solution

Hello @Rimeta3098

Thanks for the post.

In some cases, removing the channel and then re-installing it may help. To ensure the process is successful, follow the steps below making sure you restart your Roku device before adding the channel again.

  1. Remove the channel: Highlight the channel tile on your home screen and press the Star button to open the options menu. Select Remove channel and confirm.
     
    • Note: If you are removing a subscription channel billed to your Roku account, you must cancel the subscription before you see the Remove channel option. For help identifying this type of subscription channel, read the detailed article about removing a channel.
       
  2. Restart your Roku device: Restart the device from the settings menu. Go to Settings > System > System restart > Restart.
     
  3. Re-install the channel: After your Roku device restarts, visit the Roku Channel Store and add the channel again.
     
    • Note: If you are adding a subscription channel billed to your Roku account, you will need to resubscribe.

If the issue persists after attempting the suggestions above, we would recommend contacting the channel's customer support team to see if they have any additional settings or options within their channel that may resolve the problem you're experiencing. Many channels on Roku are developed and maintained by the channel provider themselves.

All the best,
Kariza

Kariza D.
Roku Forum Moderator