Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
SPhil25216
Level 7

Needing some help!!

Jump to solution

I have three inputs on my Roku. One input is for the VCR, one is for the blue ray player, and one is for the Direct TV. Whenever I go to the VCR input, and play a video tape, once I come back to the blue ray input or Direct TV input, I do not get a picture. All I get is green lines going across the TV screen, or a tiny little box in the upper left hand corner of the screen, with a black screen in the rest. I can hear the sound from the different inputs, just no picture. Help!!!

0 Kudos
1 Solution

Accepted Solutions
RokuDanny-R
Roku Employee
Roku Employee

Re: Needing some help!!

Jump to solution

@SPhil25216 

Thanks for the post.

This sounds like this may be a hardware issue.

Have you tried contacting your Roku TV manufacturer support yet to inquire further? I'd suggest starting there to see what options or suggestions they can provide. Each Roku TV manufacturer provides direct support for their products running the Roku OS. 

For a list of Roku TV manufacturer contact information, visit our Community post here: Contacting Support for Your Roku TV


Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

0 Kudos
2 REPLIES 2\
RokuDanny-R
Roku Employee
Roku Employee

Re: Needing some help!!

Jump to solution

@SPhil25216 

Thanks for the post.

This sounds like this may be a hardware issue.

Have you tried contacting your Roku TV manufacturer support yet to inquire further? I'd suggest starting there to see what options or suggestions they can provide. Each Roku TV manufacturer provides direct support for their products running the Roku OS. 

For a list of Roku TV manufacturer contact information, visit our Community post here: Contacting Support for Your Roku TV


Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

0 Kudos
monavn37
Level 7

Needing some help!

Jump to solution

I don't think it's a problelm with my TV because the first, Roku TV, has all green pictures. The second tv with Roku later added says "no connection".

0 Kudos