Discussions

Is your Roku TV not working? Join our online community forum to find help with common Roku TV issues, get troubleshooting tips, and share your experiences.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ryseup1
Newbie

Re: Motion Smoothing Issues on new TCL

Adding myself to this thread in the hopes of a resolution. My 75r615 is having the same issues described earlier in the thread. Hoping an update is inbound!

0 Kudos
Guy3
Channel Surfer

Re: Motion Smoothing Issues on new TCL

wtf, I can't turn this **bleep** off, it was fine last night. Now every source I watch through had the soap opera effect.

TVmann
Newbie

Re: Motion Smoothing Issues on new TCL

Having the same issue. They need to fix this. Totally unacceptable

Re: Motion Smoothing Issues on new TCL

Also experiencing the same problem. Software version 9.3.0.4194

Guy3
Channel Surfer

Re: Motion Smoothing Issues on new TCL

***FOUND THE PROBLEM & SOLUTION***

This doesn't make much sense to me, but go to your TCL Settings -> System -> Power -> and turn off "Fast TV Start".

Hope it works for you all.

0 Kudos
Pintweaks
Binge Watcher

Re: Motion Smoothing Issues on new TCL

Hmm - I think that may just be coincidental and it’ll return for you eventually because I’ve never had “fast TV start” on since I got the TV. 🤔


@Guy3 wrote:

***FOUND THE PROBLEM & SOLUTION***

This doesn't make much sense to me, but go to your TCL Settings -> System -> Power -> and turn off "Fast TV Start".

Hope it works for you all.




0 Kudos
MassAwesomeOne
Binge Watcher

Re: Motion Smoothing Issues on new TCL

I’ve never had this turned on for my set either. 

0 Kudos
Guy3
Channel Surfer

Re: Motion Smoothing Issues on new TCL

Hmm, well I guess aside from double checking, the only thing I can think of is I know every input has a series of picture presets (i.e. hdr dark, normal etc..) and each of those presets retain their own 'action smoothing' setting. Making sure each of those picture presets have a setting of "off" may be worth a double check as well , though I'm sure everyone here has already done so. 

If I figure out what else I may have changed I'll post again in case it helps someone. Until then..

0 Kudos
plantbasedgamer
Binge Watcher

Re: Motion Smoothing Issues on new TCL

On my 65R17:

HDMI 1 has Game Mode On, which should automatically disable Action Smoothing (Nintendo Switch).

HDMI 2 has Natural Cinema On, which should automatically disable Action Smoothing (Apple TV).

HDMI 3 has Game Mode On, which should automatically disable Action Smoothing (Vizio Dolby Atmos setup + Xbox One).

The moment you change an input, Action Smoothing is enabled despite any presets you have to disable it. Even the Xbox One, which manually overrides the television settings to enable Game Mode, can’t even evade the problem.

0 Kudos
ToWalter
Newbie

Re: Motion Smoothing Issues on new TCL

Also having this issue. I didn’t notice it until I put a DVD in. Streaming content didn’t seem affected. Or maybe I just didn’t notice. Really quite appalling considering I bought this TV over a year ago and I guess there’s nothing I can do about it now.

0 Kudos