Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
turbomission
Level 8

Re: Motion Smoothing Issues on new TCL

The system restart (the button sequence described above) has fixed it for me every time, which has been 4 or 5 times so far over the last six months. Does not change any settings or preferences, just takes a couple minutes for the TV to restart.

tsunami231
Level 10

Re: Motion Smoothing Issues on new TCL

Temp fixes are nice but it should not be happen in first place I absolute hate Action Smoothing or what ever you want to call this "fake" faster framrates.

I have it literately Off now on Every single input on every single picture sending including the hdr settings. and still happens. include the streaming input which what i use to stream.

If I turn setting off or on I expect it to  respect what I have it on not random change or bug the ui.

0 Kudos
tsunami231
Level 10

Re: Motion Smoothing Issues on new TCL

and for the record system restart, pulling the power cable and hold power button dont fix it, my tv has has action smoothing / motion smoothing bugg for while.  And i am not gona keep factory resetting my tv to fix temporally just for to happen again. and have to "change" any picture setting back to what I want them on

there is no difference from OFF and LOW as now, OFF and LOW does same thing to tv image, switching from LOW to MEDIUM there difference and from MEDIUM to HIGH there is difference in that the effect of action/motion smoothing is more apparent.

Every Input and every picture setting including SDR/HDR setting have it set OFF. but look exactly like LOW

I am disgusted by this the 2 S515 I have have this issue I have another TCL 32" that dont have the ability to do action/motion smoothing and video look like it should.

But hey the HDMI handshake issue in the intial 9.4.0 build is fixed and Gamemode works to about as well as it did in 9.3.0 where it random stop engaging and needed the TV to be restarted that has happen at lest twice so far. But i dont have to worry about Action/Motion Smoothing issue so long as gamemode works cause it DISABLE action/motion smoothing at same time it reduce input lag.

I am seriously amazed that there mutiple tv brand that let "roku" push this update to there tv that break mutiple brands and models to have the same issue

retro
Level 8

Re: Motion Smoothing Issues on new TCL

I was the one who originally started this thread back in April of 2020. All this time later, I’m still having the exact same issue on my TCL-75617

Even with all the motion interpolation settings off, I still get motion smoothing, especially on HDR settings. This is really disappointing that both ROKU and TCL refuse to fix the issue and keep passing the buck onto the other. 

if this doesn’t get resolved soon I’m going to have to cut my loses. I’ll sell the TV and find something else. More importantly I’ll never recommend another ROKU or TCL product to anyone I know.

Motogeek33
Level 8

Re: Motion Smoothing Issues on new TCL

I haven't read through this entire thread, so I don't know if this has been mentioned... we also had this issue with our 75R615. I always made sure the settings were set correctly, but smoothing would return after what seemed like a random amount of time and the workaround was to reboot the TV.  But I found the culprit on our TV -- on our last TV we had a Roku Ultra and the "Aquatic Life" screensaver was set as the default. We really liked that screensaver, so I downloaded it on our new TV. It ran fine (although not quite as smoothly as it did on the Ultra), but we figured out that when that screensaver ran, it was causing smoothing to return, even though the settings still showed it was disabled.  I uninstalled the Aquatic Life screensaver and our smoothing hasn't returned in the past several weeks.

So Aquatic Life was the problem on ours, but I imagine it could be caused by any screensaver or app that switches the display mode and somehow flips on the smoothing.

GunnerWRX
Level 8

Re: Motion Smoothing Issues on new TCL

My tv had this issue but it fixed itself after an update.  I unplugged the Ethernet cable immediately and it never came back for months. 

2 days ago I wanted to check the gamma settings through the Roku app, so I plugged the Ethernet cable back in. 

Bad decision!  The smoothing returned.  It went away after a re-start and I immediately unplugged the Ethernet cable.  

So far the issue hasn’t come back.  Fingers crossed. 

<DO NOT CONNECT TO THE INTERNET IF YOU DON’T WANT THE ISSUE TO COME BACK!>

plantbasedgamer
Level 9

Re: Motion Smoothing Issues on new TCL

@Motogeek33 Do you have any non-default wallpapers, themes, and/or sounds installed - or have you uninstalled all of them since finding out that was causing smoothing on your end?

0 Kudos
Motogeek33
Level 8

Re: Motion Smoothing Issues on new TCL

I didn't have anything else installed that I'd consider non-standard -- just the Aquatic Life screensaver, and it was the only thing I uninstalled to fix the problem. Every time it would come on, the screen would go blank for a second or two, then the screensaver would pop up and you could tell it was switching to some sort of special display mode, like when you start a video game on a PC and it starts up a different graphics mode. So I think that screensaver had the ability to enable smoothing for itself in the background but didn't turn it back off when the screensaver ended. That's just an IT guy's guess. :-)

0 Kudos
OldManToast
Level 7

Re: Motion Smoothing Issues on new TCL

That's very interesting, I had the issue on my TCL and have approached the problem by doing a system reset and disconnecting the TV from the internet for the last 4+ months, and have had no problems.  Now, I do know for sure that when I was experiencing the problem, we had the aquatic screensaver installed and enabled.  I can't confirm that it was the cause, but it does match up with your experience.

Bodhidan
Level 8

Re: Motion Smoothing Issues on new TCL

I also had that screen saver installed. I removed it and haven't had the issue return.