Discussions

Premium audio. Made simple.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Bewildered_Bob
Level 8

Menu volume cannot be turned off

Jump to solution

Apparently it is impossible to silence the very annoying "menu voice" that accompanies on-screen navigating using Settings -> Audio. I have tried REPEATEDLY to turn off the voice but nothing seems to work. What must be done ?

Bewildered Bob

Labels (1)
Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Tivoburkee
Community Streaming Expert

Re: Menu volume cannot be turned off

Jump to solution

That's the Audio Guide, you press the Option * key 4 times to disable it. Or go into the settings to:

 

settings> accessibility> audio guide> off 

If you wish the turn off the shortcut, press * 4 times, then do the following:

 

seetings> accessibility> scroll down to shortcut> click disable

 

 

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.

View solution in original post

0 Kudos
4 REPLIES 4\
Tivoburkee
Community Streaming Expert

Re: Menu volume cannot be turned off

Jump to solution

That's the Audio Guide, you press the Option * key 4 times to disable it. Or go into the settings to:

 

settings> accessibility> audio guide> off 

If you wish the turn off the shortcut, press * 4 times, then do the following:

 

seetings> accessibility> scroll down to shortcut> click disable

 

 

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
Bewildered_Bob
Level 8

Re: Menu volume cannot be turned off

Jump to solution

Apparently the tech gremlins are loose !!!! 

(1) the audio guide is DISABLED

(2) the menu volume is OFF (settings -> audio)

But her annoying voice continues. Why is this happening to a nice guy like me ??

Bewildered Bob

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Menu volume cannot be turned off

Jump to solution

@Bewildered_Bob

Thanks for the post.

During playback, press the * button and switch audio tracks to *English where "audio description" isn't present to see if that resolves the issue you are experiencing.

Please keep us posted what you find out.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
MikeR132
Level 7

Re: Menu volume cannot be turned off

Jump to solution

When i clicked on * , audio track is set to default.  Can't change it.

I HATE THIS MENU VOLUME OPTION.  This is silly.

 

0 Kudos