Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 9

Re: Horizontal Lines/Bars of Pixels Stuck On Streaming Apps

Jump to solution

The same happens for me too, it doesn't happen every time and can go for quite a lengthy period of time without any issue.  It just seems to randomly appear near the beginning of the start of playback, but once it does appear it persists whenever I run the app until I shut down the TV and let it go cold/power cycle.  The next time it happens, I'll see if rebooting the Netflix app itself does anything. 

Please keep me posted, and if you find any solution let me know!  I currently have a ticket with Roku support, so I'm hoping for Roku support to get back to me soon.

Highlighted
Level 7

Re: Horizontal Lines/Bars of Pixels Stuck On Streaming Apps

Jump to solution

I too have been having the line problem on all of my streaming services on a TCL 5 series.  Please let me know if you find out what’s wrong!

Highlighted
Level 8

Re: Horizontal Lines/Bars of Pixels Stuck On Streaming Apps

Jump to solution

Okay guys, I just had this happen on my phone with a YouTube imbedded video. Seriously wish I would have taken a screen shot. So I think over the next couple of days we are going to start to see it everywhere. I have a iPhone. 

Highlighted
Level 8

Re: Horizontal Lines/Bars of Pixels Stuck On Streaming Apps

Jump to solution

@DaddyS wrote:

Okay guys, I just had this happen on my phone with a YouTube imbedded video. Seriously wish I would have taken a screen shot. So I think over the next couple of days we are going to start to see it everywhere. I have a iPhone. 


lol this has nothing to do with our issue.

0 Kudos
Highlighted
Level 7

Re: Horizontal Lines/Bars of Pixels Stuck On Streaming Apps

Jump to solution

@leegato I have a 55S425 and the exact same behavior happens to me (Actually, I had a 50S425, it happened there first. I returned it and bought the 55 because I thought it might be a defective board). Generally, it happens when I've been watching for a couple of hours and a hard restart will fix it (go to system restart in the settings menu). 

I may also put in a ticket with TCL and  Roku's technical support people. Hopefully, the update to OS 9.3 may squash it for good...

Highlighted
Level 9

Re: Horizontal Lines/Bars of Pixels Stuck On Streaming Apps

Jump to solution

Thanks for the info!  Good to know that it doesn't seem to directly be an issue with the hardware and there seems to be no need to return or replace the TV, and that this seems to be a frequent problem. By hard reset, do you mean factory reset?  Or is there a system reset that can still save your downloaded channels and passwords?

TCL believes this is a Roku software issue since this is not occurring on HDMI/hard inputs or on the home screen (my PS4, for example), but they also suggested uninstalling and reinstalling the channel.

I currently still have a ticket with Roku and provided with them my issue ID.  They said they will continue to investigate and will update me as soon as they learn more about the issue.  Hopefully you're right about the next update.

0 Kudos
Highlighted
Level 8

Re: Horizontal Lines/Bars of Pixels Stuck On Streaming Apps

Jump to solution

 It does when it’s the same thing happening on our devices happening on a different device/platform altogether.  therefore ruling out hardware issues. Guess that went over your head?? 

Highlighted
Level 9

Re: Horizontal Lines/Bars of Pixels Stuck On Streaming Apps

Jump to solution

No updates from Roku support yet, but they said they're continuing to investigate.  Also, @DaddyS I've already taken a photo of the issue and sent it over to Roku  support, attached here, so no worries on getting the shot.  Thanks for the update.  Picture of the bar while watching Netflix.  The bar is stuck on the Netflix logo opening shot for this episode of Tiger King, hence the bright neon colors.Picture of the bar while watching Netflix. The bar is stuck on the Netflix logo opening shot for this episode of Tiger King, hence the bright neon colors.

In the meantime, the issue has occurred again after about 4/5 days of using the TV nightly, this time on the Web Video Caster app.  Once again, the bar stays stuck on the first few frames of the video, and only disappears when I exit the video, but not the app itself..  I've sent an update.  I hope Roku addresses this soon.  I doubt this is a hardware issue at this point, which is a relief as I likely don't have to return or exchange this TV. 

0 Kudos
Highlighted
Level 8

Re: Horizontal Lines/Bars of Pixels Stuck On Streaming Apps

Jump to solution

@DaddyS wrote:

 It does when it’s the same thing happening on our devices happening on a different device/platform altogether.  therefore ruling out hardware issues. Guess that went over your head?? 


"Okay guys, I just had this happen on my phone with a YouTube imbedded video. Seriously wish I would have taken a screen shot. So I think over the next couple of days we are going to start to see it everywhere. I have a iPhone. "

The way you worded it makes it sound like its happening on your IPhone's screen. If that's the case, then like I said it has nothing to do with this discussion. If it's happening on your TV through casting from your phone then it does, but you don't say that.

0 Kudos
Highlighted
Level 8

Re: Horizontal Lines/Bars of Pixels Stuck On Streaming Apps

Jump to solution

Thanks. I really hope they get this fixed. It’s strange though that it’s just this build. My other 5 series works perfectly?

0 Kudos