Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Paddler77
Level 9

Custom color space settings

My custom color space settings on my new TCL 55R635 goes back to native color when you turn tv off then turn back on.  Native color has problem with red color is over saturated- it looks almost fluorescent.  TV does not “remember” custom settings. This is very annoying to have to use mobile app to choose custom color settings every time you turn on TV. This is very frustrating.  I have tried resetting the TV and clearing cache multiple times.  This is extremely frustrating.  Is there anyone experiencing similar problem???

@RokuDanny-R   Can you please help???

6 REPLIES 6\
oxispam
Level 8

Re: Custom color space settings

Hi! I have exactly the same problem: My TV (55R535) forgets the "Colour Space" settings each time I turn off the TV and then on. When I set to "Native", the reds are way too intense and a little fuchsia. Setting it to "Custom" or "Auto" makes them a lot better (the result is the same with either), and that is the setting I normally use.

One thing I noted is that when turning the TV on again and go to Expert Settings to change it, the Colour Space setting says that it's in whichever I left it the other day, let's say "Auto", even if the colors being shown onscreen correspond to "Native". In order to get normal colors, I have to select first "Native" (which doesn't change the colors shown onscreen) and then back to "Auto", which finally sets the colors the way I want them (that is, not super pinky red).

My guess is that the Roku Android app remembers the Colour Space setting, but the TV reverts to the default value (Native) each time.
Please, somebody find a solution for this!!!!!!

0 Kudos
Paddler77
Level 9

Re: Custom color space settings

Yes. My problem is exactly the same. One way to reduce number of steps to reset color to auto or custom is to leave Normal custom color settings to Native but change Movie mode to custom.  Instead of using App you have to toggle to Normal then back to Movie to “trick” TV back to desired custom setting using picture setting menu with remote.  I suspect they could fix this through firmware update but they don’t listen. I recommend you call TCL customer service to let them know you are having the same problem.  Perhaps they will realize more customers are having the same irritating issue.

oxispam
Level 8

Re: Custom color space settings

@Paddler77 

Beautiful trick! It does work like a charm. Much easier to explain to my girlfriend than telling her how to navigate to the Expert Settings on the Roku Android app (am I the only one that finds it a bit confusing?), plus having to make her install it on her phone...

0 Kudos
Paddler77
Level 9

Re: Custom color space settings

@oxispam 

Out of curiosity, do you have more than one TCL TV that you control with you Roku app.  I am wondering whether having multiple TCL TVs causes problems with custom color space settings.

0 Kudos
oxispam
Level 8

Re: Custom color space settings

@Paddler77 
No, I just have this one. My first TCL and my first Roku device ever. Apart from the color thingy, I'm satisfied with the TV so far. Also, I learned the trick of setting one Picture Mode to Native so that I only have to change into it that and back to set the colors as they should, only using the remote, without having to use the app. So it doesn't bother me terribly now, though I would for sure prefer to have it solved on the next firmware update...

0 Kudos
Paddler77
Level 9

Re: Custom color space settings

TCL sent a new replacement TV today after replacing motherboard and t con board didn’t fix the problem.  To my surprise, problem is fixed. The TV doesn’t default to Native color.  The panel also has better gray uniformity.

If your TV is still under warranty, you should consider getting a replacement.  I thought it was a firmware problem but it seems hardware related.

 I might have spoken too soon...