Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Search instead for 
Did you mean: 
Harvest
Level 8

Audio Sync Issue with OTA Channels

[New topic created - Title updated to reflect issue]

Will this resolve the issue with OTA reception with audio and video not syncing?

We have the problem of audio and video not in sync across all OTA channels.

Labels (1)
7 Replies
Community Manager
Community Manager

Re: Audio Sync Issue with OTA Channels

@Harvest Thanks for the note here. Could you please provide more information about the issue you are seeing, as well as your home setup? Are you using an A/V receiver? If yes, what settings are currently selected in Settings>Audio>S/PDIF and ARC? During playback of an OTA channel, press the * key on your remote to open the lefthand settings menu—do you have any Volume Modes enabled? Does disabling this resolve any of the issues?  

With more information, we can keep looking into this to see what else we can recommend. 

 

Thanks! 

Tanner

Tanner D.
Roku Community Manager
Harvest
Level 8

Re: Audio Sync Issue with OTA Channels

Hi Tanner,

We have no devices connected to the TCL Roku TV. No A/V receiver, etc.

Our setup is simple. This TCL 50S425CA is only connected to an outdoor antenna. Nothing else.

In the audio setup, I changed the settings to S/PDIF and ARC to PCM-Stereo. This seemed to make the problem worse.

It seems the audio lags video by a very noticeable amount. When our kitchen television is on the same channel, we have a huge echo as the TCL is well behind the Toshiba.

Community Manager
Community Manager

Re: Audio Sync Issue with OTA Channels

@Harvest Thanks for the info.

During playback of a channel, press the *key on your remote. A menu should open on the lefthand side of the TV. Locate 'Volume Mode' in the settings list. Is anything enabled here? If so, try changing the setting to 'Disabled' and see if this resolves the issue. 

 

Thanks,

Tanner

Tanner D.
Roku Community Manager
Harvest
Level 8

Re: Audio Sync Issue with OTA Channels

Volume mode was set to "leveling".

I've changed it to "off". I'll let you know if there is any change.

Community Manager
Community Manager

Re: Audio Sync Issue with OTA Channels

@Harvest Thanks! Please keep us posted! 

Tanner D.
Roku Community Manager
0 Kudos
qstcottage
Level 7

Re: Audio Sync Issue with OTA Channels

Turning off the volume mode to “off” in the * video menu fixed the audio delay! Omg I played around the settings for 2 hours before I decided to google the issue...
0 Kudos
Community Manager
Community Manager

Re: Audio Sync Issue with OTA Channels

@qstcottage That's great to hear. Were you also experiencing this issue when watching OTA antenna channels, or was this occurring while watching a streaming channel? Please feel free to drop me a private message with your Roku TV's serial number and more details. I'd be happy to help pass your report along to my team to take a closer look. 

 

Thanks,

Tanner

Tanner D.
Roku Community Manager
0 Kudos