Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
simbokarl
Level 7

Anyone else having trouble with Roku TV accessories coming up as “no response” on HomeKit?

I recently updated my TCL Roku TV to the newest update that allowed it to have Airplay and HomeKit support. After I got everything set up, it worked great for about an hour and then changed to “no response,” and will stay like that for hours. Sometimes I might catch it running correctly, but the majority of the time is definitely at “no response.” I will unpair it from HomeKit and reset it up, and that will get it running again, but it’ll be about an hour until it’s back at “no response.” Interestingly enough, Airplay runs fine even when HomeKit isn’t.

Maybe this is just growing pains since HomeKit on Roku is pretty new, but I figured I would throw this out there in case there is an obvious fix I’m not aware of.

Labels (1)
0 Kudos
1 REPLY 1
RokuDanny-R
Roku Employee
Roku Employee

Re: Anyone else having trouble with Roku TV accessories coming up as “no response” on HomeKit?

@simbokarl

Thanks for the post.

Can you please provide us the following information:
-Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-steps to reproduce the issue you are seeing

Once we have this information, we will be able to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos