Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Re: ARC/CEC Stopped Working with TCL 55R615 and Denon AVR1612

Denon avr s740h has never handshaked through arc with tcl roku tv. Tv is 2.0 and avr is 2.2. Messed with both hdmi arc settings on both devices. At one point i had visual on tv from avr settings menu.. Accessed arc settings and still cant get video or audio through avr
0 Kudos
Highlighted
Level 9

Re: ARC/CEC Stopped Working with TCL 55R615 and Denon AVR1612

I am also experiencing the same issue with TCL 55R615, although with a different AVR, Onkyo TX-NR575.  ARC audio is not returned to the AVR from the TV (video plays fine).  This occurs when I first turn on the TV and typically when watching OTA broadcast.

When this occurs, I go to "Settings/System/Control other device (CEC)" and (1) ARC (HDMI 3), (2) System audio control, (3) 1-touch play and (4) System Standby are all checked. 

 When I proceed to "Search for CEC devices", it displays (1) “CEC devices found”, (2) “HDMI 3: AV Receiver*”, (3) *Audio device, (4) “ARC: Active” and (5) “System audio control: Active”.  However, no ARC audio is sent to AVR.

When proceeding to “press OK to refresh”, same information return, again with no audio.

At this time, I have to power cycle the TV and AVR which typically resolves the ARC issue, which is not a desirable process and to which the issue needs to be fixed.

I have video (with audio ;>)) showing this occurring if needed to resolve ARC audio issue.

Both the RokuTV and Onkyo AVR are both on latest OS/SW release.

2.JPG2.JPG

Highlighted
Level 9

Re: ARC/CEC Stopped Working with TCL 55R615 and Denon AVR1612

Addition to prior post:

In addition to ARC Audio not present for OTA broadcast TV, this also occurs when watching RokuTV apps (I.e. Netflix, Hulu,...).  I have video of this occurring and how I need to power on/off TV/AVR to resolve. 

Based on this, the ARC audio issue appears to be common to all audio processed for output via HDMI ARC connection.

RokuTanner, I hope this helps your development team.  Also, can you provide us customers with an update as to what is occurring to resolve this issue and when we may be able to receive the OS update?   

0 Kudos
Highlighted
Level 19

Re: ARC/CEC Stopped Working with TCL 55R615 and Denon AVR1612

@VTHokie96  Thanks for the detailed information and pictures here. This is helpful for continuing to investigate this issue. Have you tried checking for any updates in Settings>System>System update>Check now? If an update is available, does the issue continue to occur?

If you wouldn't mind, please feel free to send me a private message with a link to view/access the video of this behavior, along with a few additional details: 

- The serial number of your TV from Settings>System>About 

- When you say no ARC audio is sent to the receiver, do you hear audio coming out of the TV's speakers, or is there simply no audio being played? 

- To confirm, restarting the TV and AVR resolves the issue and restores audio output to your receiver? How much time passes before you observe the issue occurring again? 

We're still investigating, but I don't have any further updates to share at the moment. I'll continue to provide any news that I hear. 

 

Thanks,

Tanner

0 Kudos
Highlighted
Level 8

Re: ARC/CEC Stopped Working with TCL 55R615 and Denon AVR1612

I previously thought it was my receiver, so I replaced it with an older model receiver a few months ago. Recently, I got around to installing in wall cabling for my tv. When I did, I checked all of my (way too many) HDMI cables for cl2 rated cables rated for HDMI 2.0. I hooked them up and decided to try the newer receiver again and everything worked. In sorting through the HDMI cables I found some rated for HDMI 1.3, some that said high speed, some that said high speed with Ethernet, and some cables that weren’t marked at all. What is written on your cables?

0 Kudos
Highlighted
Level 9

Re: ARC/CEC Stopped Working with TCL 55R615 and Denon AVR1612

My cables are all HDMI 2.0 High-speed internet rated and less than 10 feet. My TCL TV offers HDMI 2.0 ARC as well.  Both HDCP 2.2 for protected content.  No E-Arc support for either (HDMI 2.1 needed).

The ARC issue (no audio) intermittently appears and seems at TV startup only.  For me, ARC works 80% of the time.

0 Kudos
Highlighted
Level 7

Re: ARC/CEC Stopped Working with TCL 55R615 and Denon AVR1612

I'm experiencing the same thing but with a Pioneer receiver. Onkyo bought the Pioneer brand home av. Near as I can tell this thing is a rebranded Onkyo and they have a history of HDMI problems. I had an older receiver in our bedroom that started having HDMI issues. Mainly noise that would sound like static. It would go away if I switched back and forth a few times between imputes. I suspect this is an issue with the receivers. I can tell when I'm going to loose the ARC audio when powering up because what sounds like a relay does not click. Also sometimes when I turn off the tv when the receiver is on the cable impute the tv will turn off but the sound and the receiver stays on. Then the tv comes back on by itself. This all started about 3 or weeks ago and has been becoming progressively worse.

Highlighted
Level 7

Re: ARC/CEC Stopped Working with TCL 55R615 and Denon AVR1612

Yes, used to work, now it doesn't. TCL is **bleep**.

Highlighted
Level 7

Re: ARC/CEC Stopped Working with TCL 55R615 and Denon AVR1612

Same issue here. Worked fine... Not anymore.

0 Kudos
Highlighted
Level 9

Re: ARC/CEC Stopped Working with TCL 55R615 and Denon AVR1612

I've been working with RokuTanner on  trying to rectify this issue (testing SW loads) without any resolution.  I've just sent him a PM update indicating this.  I expect that we can all assume the Covid-19 had impacted his side as much as our own.  I was clear in this understanding and that WE all hope for a fix when possible.

0 Kudos