Community Discussions

Connect with other Roku users to learn more about streaming, cord-cutting, finding your favorite content, or talk about the latest entertainment happenings. It's all on Roku!
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 15

Not getting forum notifications

For a little over a week now, I am no longer getting email notifications when there are new posts to subscribed discussions. I've checked settings, and nothing has changed. I did have a batch that was flagged by a Spam filter, but I undid that. I have checked, and nothing is being caught right now.

Is this just me, or is there something else going on?

0 Kudos
3 Replies
Highlighted
Level 21

Re: Not getting forum notifications

Gmail was flagging everything from the forum as spam for about a week. I built a rule to over-ride their spam check, and from appearances Google has resolved the issue. But I was still getting everything from the forum, just ending up in the spam folder. 

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Highlighted
Level 15

Re: Not getting forum notifications

Still nothing, not even for this post. Nothing in Spam. This is going to a Yahoo/AT&T email account. I may try another address to see if it's just getting thrown in the bit bucket.

0 Kudos
Highlighted
Level 15

Re: Not getting forum notifications

Hmm. It looks like the main Roku and Forum email addresses must be the same now? The forum login seems to go through my.roku.com.

0 Kudos