Community Discussions

Connect with other Roku users to learn more about streaming, cord-cutting, finding your favorite content, or talk about the latest entertainment happenings. It's all on Roku!
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
allfourseasons
Level 8

Issues changing my avatar on the forum

I keep going to the avatar tab, and it keeps just redirecting me to the community homepage.

How is this fixed?

6 REPLIES 6\
Anonymous
Not applicable

Re: Issues changing my avatar on the forum

How do I change the skeleton profile photo?

Whenever I clicked Avatars below, it kept redirecting me back to community[.]roku[.]com

You can change or update the skeleton icon by clicking on your profile picture/avatar at the upper right hand of the screen > My settings > Avatars > Upload or Choose an avatar.

allfourseasons
Level 8

Re: Issues changing my avatar on the forum

It does not work and it just redirects me to the homepage.

Anonymous
Not applicable

Re: Issues changing my avatar on the forum

same with me..  so how do we fix this

RokuKariza-D
Roku Employee
Roku Employee

Re: Issues changing my avatar on the forum

Hi @allfourseasons @Anonymous 

Thanks for bringing this to our attention.

I have informed the appropriate Roku team regarding this issue and we are currently looking into this. Once we received an update, we'll post it in this thread.

We appreciate your understanding.


All the best,
Kariza

Kariza D.
Roku Forum Moderator
frankmahon
Level 8

Re: Issues changing my avatar on the forum

I'm having the same problem  No fix yet?  Seems like an easy one.  I just started with the forum and can't seem to get a break with either my Roku problem or even my support avatar which is stuck on a giraffe.  Not a good likeness.

JustSayin
Level 7

Re: Issues changing my avatar on the forum

Agreed.  This issue is NOT fixed. 

I just get re-directed to the Community too when I click on the "Avatars" link in Settings.

If I click on my actual avatar while in Settings, I see a blank white box over the avatar. No text inside that white box, nothing to click on.

Looks like at least some of us are stuck with whatever avatar was auto-generated for now.  Three weeks seems like an awfully long time to repair a very basic website feature.

0 Kudos