Community Discussions

Connect with other Roku users to learn more about streaming, cord-cutting, finding your favorite content, or talk about the latest entertainment happenings. It's all on Roku!
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ESS54
Level 7

Re: How to send a private message when all the links are missing?

Jump to solution

Same issue. I have no envelope icon and cannot send you a PM. My remote is eating batteries like crazy.

0 Kudos
atc98092
Level 21

Re: How to send a private message when all the links are missing?

Jump to solution

Sometimes a change of browser will work. Try Chrome, Edge, Firefox, or one of the others. If you have Windows, in addition to Edge Internet Explorer is still there, but might be buried in the settings and needs to be enabled. 

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Teamrev
Level 8

Re: How to send a private message when all the links are missing?

Jump to solution

Right, I have tried Firefox, Edge, Chrome, IE, and Brave. All the same. I would say this is a Roku problem not a browser problem.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: How to send a private message when all the links are missing?

Jump to solution

Hi everyone,

Thanks for the posts.

Please see my Community announcement here: 

https://community.roku.com/t5/Announcements/Spam-in-Private-Messages/m-p/636811/highlight/true#M23


Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

0 Kudos
Teamrev
Level 8

Re: How to send a private message when all the links are missing?

Jump to solution

Thank you for the response @RokuDanny-R , however you response does not address many of the issues brought up.

Your post states:

New users to the Community will be unable to readily send PMs after they've created their Community account.

A captcha authentication will be required when sending another Community user a PM.

Your post leads to a couple questions.

1) How long are is someone a "New User"?

2) Captcha authentication is a mute point when the message box is completely gone from the account. How does someone get the mailbox option back to send a pm with a captcha?

3) You state: "our customer experience is our highest priority" yet after me asking you these questions for over a week you have not provided any answer or solution to the pm issue or the battery issue.

I for one would appreciate a clear answer to both the issues I am having.

Thanks,

0 Kudos