Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Search instead for 
Did you mean: 
davod15
Level 7

when on YouTube the audio sync is off

When I try to play a YouTube video on my Roku TV when it loads and after about 5 seconds the audio starts to be ahead sometimes by like 15 seconds. how can I fix this?
0 Kudos
4 Replies
CARCRASHXIII
Level 7

Re: when on YouTube the audio sync is off

I'm having the same issue...seems to have started when the youtube app upgraded to have the black bar on the side instead of the red..and to animate clip thumbnails...now it runs like complete rubbish. *I am on a ROKU tv not a streaming stick or box.
0 Kudos
Cheio3k
Level 7

Re: when on YouTube the audio sync is off

Same here. Also after fast forwarding or rewinding just leads to a black screen until you back out. Some videos won’t even play after the ads. Happened after the YouTube update. Sharp Roku TV.
0 Kudos
atc98092
Level 16

Re: when on YouTube the audio sync is off

It happened last night on my Insignia TV. First and only time. Honestly, I believe it was the specific video, as every other video I played had no issues. 
Dan
Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Uncle-Buck
Level 7

Re: when on YouTube the audio sync is off

Recently I have the same problem with my premiere on YouTube. I have a Roku 3 on a different TV and it is ok. Please fix this! 

0 Kudos