Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
irish24
Level 7

the Roku Channel keeps kicking me back to the "Resume" play screen

I just started watching Growing Pains on roku channel yesterday. Season 1 was fine all day yesterday up to episode 7. Today when I started watching more though, it's been having a LOT of issues with the sound not syncing up with the picture every 15 - 20 seconds, sometimes it fixes itself and sometimes I have to rewind a tiny bit to resync it up. And it also keeps kicking me out altogether to the episode screen where I have to hit "Resume" multiple times each episode. I checked a newer tv show (hoarders) and did not experience any problems at all. So this is only happening with Growing Pains maybe? Again, no problems yesterday - but today it's just awful. Can you please look into this and fix it? Thanks!

0 Kudos
3 REPLIES 3\
RokuTannerD
Level 19

Re: the Roku Channel keeps kicking me back to the "Resume" play screen

@irish24  Thanks for letting us know. We investigated an issue yesterday that may have caused this behavior. Please try restarting your device and then playing the title again. If you're still running into an issue from there, please let us know. 

 

Thanks,

Tanner

0 Kudos
Linzi87
Level 7

Re: the Roku Channel keeps kicking me back to the "Resume" play screen

I am having the same issue and can’t seem to fix it. No matter what try it still kicks me back to the home screen

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: the Roku Channel keeps kicking me back to the "Resume" play screen

@Linzi87 

Thanks for the post.

Can you please provide us with more information about what you are experiencing? What were you doing when this issue occurred? Is this issue reproducible?

If you are unable to resolve the issue, can you please provide us the following information:
-Roku device model
-serial number
-device ID
-software OS/version
(these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)

With more information we will be able to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos