Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Emjay2
Level 7

cannot get to any channels - all show as "loading"

Last night my Roku decided to no longer open/load the app's. Did a hard reboot of the devise from settings. Confirmed internet connection - excellent. When I click on each channel it says "loading" but never connects and just stays on that screen. Appreciate any other recommendations?

0 Kudos
6 REPLIES 6\
Bbeau
Level 7

Re: cannot get to any channels - all show as "loading"


@Emjay2 wrote:

Last night my Roku decided to no longer open/load the app's. Did a hard reboot of the devise from settings. Confirmed internet connection - excellent. When I click on each channel it says "loading" but never connects and just stays on that screen. Appreciate any other recommendations?



Having the same problem. Hopefully someone has an answer. 

0 Kudos
DBDukes
Community Streaming Expert

Re: cannot get to any channels - all show as "loading"

@Emjay2 @Bbeau 

What Roku device do you have? Settings > System > About

Include the model number and Roku software version.

DBDukes
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
Note: I am not a Roku employee.
0 Kudos
Emjay2
Level 7

Re: cannot get to any channels - all show as "loading"

Model4800X Roku Ultra

software:  10.5.0 build 4174-c2

the other Roku in the house (a very old one is still working but the new ULTRA is not). 

GGeis
Level 7

Re: cannot get to any channels - all show as "loading"

Same issues Roku Ultra. Shows a software update at 4 pm mtn and has not worked since then. The Old Roku device works great.

"Last night my Roku decided to no longer open/load the app's. Did a hard reboot of the devise from settings. Confirmed internet connection - excellent. When I click on each channel it says "loading" but never connects and just stays on that screen. Appreciate any other recommendations?"

0 Kudos
DBDukes
Community Streaming Expert

Re: cannot get to any channels - all show as "loading"

@Emjay2 @GGeis 

As I don't yet have 10.5, I'm not going to be much help apart from the standard suggestions of remove the app, reboot the Roku, reinstall the app (in that order). Others with 10.5 may be able to help.

DBDukes
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
Note: I am not a Roku employee.
0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: cannot get to any channels - all show as "loading"

Hi everyone,

Thanks for the posts.

If you are unable to resolve the issue, can you please provide us the following information:
-Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-steps to reproduce the issue you are seeing
-are you seeing any messages on screen aside from stuck on "loading"? if so, can you provide a screenshot?

Once we have this information we will be able to pass it along to the appropriate Roku team to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos