Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

Re: Stuttering, only 1 channel on only 1 device. YouTubeTV

Jump to solution

@makaiguy wrote:

Since it is only a problem with one channel, first thing I'd do would be to reinstall the channel.

Remove/reinstall procedure:

1. Highlight channel on home screen.

2. Press * key and choose Remove channel option.

3. IMPORTANT- DON'T SKIP:
From home screen, Settings > System > System restart. This assures no remnant of the old installation remains in the Roku's memory so you get a complete reinstall. It may or may not make a difference, depending on what's causing your problem, but it's worth doing.

4. Reinstall the channel.

5. If channel requires a login, you may need to log in anew.

Note that a reinstalled station gets added to the bottom of the channel grid on the Roku home page.


Followed these instructions to a T, and didn't work...audio still glitches at the beginning of every YouTube video I pull up. I've given up and just live with it at this point, but not happy that this hasn't been officially fixed.

0 Kudos
Highlighted
Level 18

Re: Stuttering, only 1 channel on only 1 device. YouTubeTV

Jump to solution

@dpfenninger wrote:
Followed these instructions to a T, and didn't work...audio still glitches at the beginning of every YouTube video I pull up. I've given up and just live with it at this point, but not happy that this hasn't been officially fixed.

Roku has just started gradually rolling out Roku operating software version 9.4, starting about October 1 or so.  If your problem just started recently, it's possible you may have received Roku version 9.4 and your problem could be related - either a bug in the Roku release, or a need for YouTube to update their Roku channel app to properly interact with the new release.  

What Roku version are you running?  Settings > System > About will show you.

  • Roku Streaming Stick +, 3810X, Ser YH0059427035, wifi - Samsung UN55ES6100
  • Roku Streaming Stick, 3600X, Ser 5S56D8240827, wifi - JVC EM37T
  • TCL Roku TV 43S425/C107X, Ser X000001R60KV, wifi
0 Kudos
Highlighted
Level 8

Re: Stuttering, only 1 channel on only 1 device. YouTubeTV

Jump to solution

@makaiguy wrote:

@dpfenninger wrote:
Followed these instructions to a T, and didn't work...audio still glitches at the beginning of every YouTube video I pull up. I've given up and just live with it at this point, but not happy that this hasn't been officially fixed.

Roku has just started gradually rolling out Roku operating software version 9.4, starting about October 1 or so.  If your problem just started recently, it's possible you may have received Roku version 9.4 and your problem could be related - either a bug in the Roku release, or a need for YouTube to update their Roku channel app to properly interact with the new release.  

What Roku version are you running?  Settings > System > About will show you.


No this isn’t a recent issue for me. Been like this for months. 

0 Kudos
Highlighted
Level 8

Re: Stuttering, only 1 channel on only 1 device. YouTubeTV

Jump to solution

I've given up as well. Instead I bought the new Chromecast. Solved everything. Other apps seem to work better on it too. 

0 Kudos
Highlighted
Level 8

Re: Stuttering, only 1 channel on only 1 device. YouTubeTV

Jump to solution

Add me to the frustrated list. I returned a brand new 2020 stream bar to roku because of this stutter issue (also had sync issues on Prime and frankly the sound of my Samsung was superior to the stream bar). Went and bought a 2019 Ultra that worked fine until the 9.4xxx update! Now all roku devices except my TCL32 are infected with this annoyance. Pretty pathetic and yes I’ve reinstalled everything multiple times and swapped cords/ports. 

0 Kudos
Highlighted
Level 8

Re: Stuttering, only 1 channel on only 1 device. YouTubeTV

Jump to solution

11/22

Picked up a shrinkwrap 2020 ultra from Amazon after sending my 2019 refurb back. Figured might as well with the big price cut. It has an OS update 9.4.1xx on it that seems to have fixed the stuttering on YouTube. Haven’t used system update yet and haven’t checked yet to see if the update is up on my legacy rokus. 

Highlighted
Level 7

Re: Stuttering, only 1 channel on only 1 device. YouTubeTV

Jump to solution

That's great to hear.

I'm on 9.4.0 and all of my Rokus say no updates available.

It's still happening, some days are worse than others, so I'm fairly certain some kind of CDN issue here. I'm fairly confident my Internet isn't the issue with me having gigabit fiber and my main Roku is hard wired. Also I'm not seeing any slowdowns or any other indicators of any issues anywhere else on my network.

On 2 of my Rokus I tried the steps of deleting the app, rebooting, reinstalling, etc etc but it makes no difference. I've tried making sure it gets cool air, doesn't seem to be a heat issue.

Definitely software or some kind of backend CDN thing, any advice on when or how I'll see 9.4.1?

0 Kudos
Highlighted
Level 7

Re: Stuttering, only 1 channel on only 1 device. YouTubeTV

Jump to solution

Encountering the same issue with my TCL 5 series here as well. I noticed it started right after the first 9.x update.

0 Kudos