Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Youtube Stutter at Beginning of Video

Every video that plays has a stutter at the beginning (< 1 second) of the video. This started maybe less than a month ago. I tried reinstalling the app and have updated my tv's software to the current one. I own a TCL 6 series. Has anyone else experienced this? Does anyone know of a fix? Not sure if this is a Roku/Youtube/TCL issue.

0 Kudos
3 Replies
Highlighted
Roku Employee
Roku Employee

Re: Youtube Stutter at Beginning of Video

@aesthetik24 

Thanks for the post.

We believe this issue has already been resolved.

Please make sure when removing the channel that you restart your TV before adding the channel back again.

Please keep us posted.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Highlighted
Level 7

Re: Youtube Stutter at Beginning of Video

Hi Danny,

Thanks for replying. Unfortunately, I'm still experiencing this issue. It's more of an audio issue where the audio seems to be trying to catch up to the video during the first second of the video. lt's very annoying, but hopefully will get fixed in an update.  

0 Kudos
Highlighted
Level 7

Re: Youtube Stutter at Beginning of Video

I am experiencing the same issue with my Roku Ultra.. I removed the app.. Then restarted the devise through the System Restart settings.. added the YoutubeTV app back and its the same. I can pause the video for a second and then hit play and it corrects, but after a time it starts again.. Or if I change channels.. 

0 Kudos