Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Search instead for 
Did you mean: 
Albert71292
Level 7

YouTube stops playing

I recently returned home from a two week stay in the hospital for major surgery. Since back, every time I try to watch the TWiT podcast networks LIVE stream on the YouTube channel on my Roku Ultra, it stops streaming after around 15 minutes and starts playing some other random video. It wasn't doing this before I went into the hospital. In the chat room associated with the stream, no one else is experiencing this issue.

I have tried powering down the Roku, uninstalling/reinstalling the YouTube channel, turned off "Autoplay", still getting the same problem. No other channels on the Ultra are having this issue. I can watch the TWiT stream fine with the (now obsolete, just haven't deleted it) Twitch Roku channel, but it's delayed more than YouTube.

Any ideas or suggestions would be appreciated. The Ultra is hard-wired. Thanks in advance.
0 Kudos
63 Replies
DBDukes
Level 9

Re: YouTube stops playing

"Albert71292" wrote:
...
I have tried ... uninstalling/reinstalling the YouTube channel ...

The proper process is:


  1. Uninstall the app

  2. Reboot the Roku

  3. Reinstall the app


If you didn't do all those steps in that order, you didn't really do it. Might want to verify that before proceeding.
DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Premiere+ (3921)
0 Kudos
Albert71292
Level 7

Re: YouTube stops playing

"DBDukes" wrote:
The proper process is:


  1. Uninstall the app

  2. Reboot the Roku

  3. Reinstall the app


If you didn't do all those steps in that order, you didn't really do it. Might want to verify that before proceeding.

Still the same results.
0 Kudos
Community Manager
Community Manager

Re: YouTube stops playing

Thanks for reporting back. 

If removing the channel, restarting the device, then adding the channel back again isn't clearing up the issue, you'll want to reach out to YouTube support to report the issue and request additional help with the issue occurring in their channel on our platform. Each channel on Roku is built and maintained by the channel publisher themselves—they can best assist with any channel-specific issues you may encounter. This could be a variety of things from a content-related issue, to a channel (app) issue, etc. You can reach YouTube support directly on Twitter at: www.twitter.com/teamyoutube

Feel free to PM me if there are any other questions I can help with.

Thanks,
Tanner
Tanner D.
Roku Community Manager
0 Kudos
DBDukes
Level 9

Re: YouTube stops playing

"Albert71292" wrote:
"DBDukes" wrote:
The proper process is:


  1. Uninstall the app

  2. Reboot the Roku

  3. Reinstall the app


If you didn't do all those steps in that order, you didn't really do it. Might want to verify that before proceeding.

Still the same results.

That would seem to rule out some glitch in the app as installed on your device.

I watched an hour-long live stream yesterday (from a different source) without issue. That would seem to indicate an issue with TWiT or YouTube happening now.

I tested TWiT live a little bit ago. It stopped streaming the TWiT live channel and went to a standard "next video" screen just like any other video would display (no Autoplay for me). I'll find another live channel and try it, to see if it's TWiT only (I suspect it is).

After that, I did another live stream channel (Dave Ramsey) and it did *not* exhibit that behavior. That indicates it's not Roku or YouTube, but TWiT.
DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Premiere+ (3921)
0 Kudos
DougHill
Level 7

Re: YouTube stops playing

I regularly watch videos on YT and never experienced any jumping to random videos. It really seems on TWiT issue.
0 Kudos
2ovrit
Level 7

Re: YouTube stops playing

I am getting kicked out of all 24 hr live stream channels after watching only 15 minutes. Uninstalled, reset roku, reinstalled youtube- makes no difference. Yesterday, sponsored 24 hr channels didn’t cut off. Today they do. Is anyone else having this problem with Youtube other than the Twit incident? I use Roku premier and Roku ultra. Both are affected. Makes no difference whether on wifi or using hot spot. Makes no difference whether logged in or not.
0 Kudos
atc98092
Level 13

Re: YouTube stops playing

I use YouTube (not YT TV) on almost a daily basis. Yesterday I watched three episodes of Dr Who without stopping. Never had any issue with playback at any time. 
Dan
Nvidia Shield, Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
2ovrit
Level 7

Re: YouTube stops playing

I don’t have any problem watching videos, either. I’m talking about 24 hr live stream channels like Kitten Academy.
0 Kudos
tb1274
Level 7

Re: YouTube stops playing

I have the Roku Ultra, and my Son, too,  has the Roku Ultra model. When watching live feed on YouTube, the feed times out at 15 min. and forwards to the next suggested video, or if Autoplay is set to off, it just freezes in the queue.. The live feeds that are having the problem, ie: Railfan Live Cameras, HSN, QVC. Also the HSN and QVC app on Roku (not YouTube) does not time out. I contacted YouTube, they said they have not heard of any problems. I also have an earlier model Roku in my spare room, and it is not timing out. Also, I can watch the live feeds on my laptop, and they don't time out. This would lead me to believe that the issue is with the newer model Roku devices. I have not been able to contact Roku about this. My Son and I, both, encountered the problem around January 4th. There might have been a Roku update around that time. Any help would be appreciated. Thanks 
0 Kudos