Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

Re: YouTube TV Freezes on Ad Playback

Jump to solution

This has worked great for me since the latest update. I also am considering the issue fixed.

Now just get my recordings to actually show up in my library and YTTV will be golden!

0 Kudos
Highlighted
Level 9

Re: YouTube TV Freezes on Ad Playback

Jump to solution

layton, agreed! Working flawlessly 4 days now I believe.

 

Now if i can just get rid of Pillow Man and his My Pillow commercials.........

0 Kudos
Highlighted
Roku Employee
Roku Employee

Re: YouTube TV Freezes on Ad Playback

Jump to solution

Hi everyone,

Thanks for the information.

If you haven't already, try removing the channel from the Roku home screen by navigating to the channel tile, pressing the * key on your remote and choosing 'Remove channel'. Then restart your device from Settings>System>System restart. Once your player starts up again, add the channel back once more. This should resolve the issue now, but please us posted if you are still experiencing the issue.

Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

0 Kudos
Highlighted
Level 8

Re: YouTube TV Freezes on Ad Playback

Jump to solution

DID NOT WORK!!!!   Still can't watch VOD without freeze up after ads.

As I posted earlier, I did everything you said, but still no improvement.

Highlighted
Level 9

Re: YouTube TV Freezes on Ad Playback

Jump to solution

All 5 of my Roku devices are working fine now. 

0 Kudos
Highlighted
Level 8

Re: YouTube TV Freezes on Ad Playback

Jump to solution

That does not work and needs to be stopped as a "solution", continuing to suggest to remove channels and add them back in isn't a solution, there is something greater going on within the product and it's OS that causes issues. Now if the issue is with App vendor or Roku OS needs to be discovered and used to correct the issue. 

Highlighted

Re: YouTube TV Freezes on Ad Playback

Jump to solution

This is a ludicrous solution. Reloading an app is not a solution. I have tried this "solution" in the past and it never worked for me. YouTube TV works on every platform that I have tried it. FireTV, Chromcast, PC, Tablet, you name it I've tried it. ROKU is the only platform that it continually locks up during VOD commercial playback. It is either YouTube TV programming issue or a ROKU issue. My bet is the programmers at YouTube TV have this broken.

0 Kudos
Highlighted
Level 7

Re: YouTube TV Freezes on Ad Playback

Jump to solution

This didn't solve the problem, so it's not a solution.  Again, I only have this issue on the older television that I have, if that helps with troubleshooting at all.  I do not have this issue on my newer TVs even though they are all ROKU TVs.

0 Kudos
Highlighted
Level 9

Re: YouTube TV Freezes on Ad Playback

Jump to solution

Do you have a ROKY TV or a Roku box.  I have multiple Roku boxes and the problem is now fixed on all of them.  I have had no problems for the last two weeks.  I have Roku 3, Roku Premiere+ and Roku Ultra.

0 Kudos
Highlighted
Level 8

Re: YouTube TV Freezes on Ad Playback

Jump to solution

I have 4 Roku units, the unit in question is a Roku 4 (4400x) and the unit is now working properly that said... the fix wasn't something that any reinstall would fix. 

A reinstall of the app or hope that it will 'fix itself' or a factory reset and rebuild of the unit was not the solution. 

Thanks to some other threads on other sites, I found the secret menus and discovered that my R4 was taking updates from the beta server and had updated it to 9.3.0. I was able to 'roll back' the firmware to 9.2.0 and no sooner than I did those problems with both Youtube and Hulu magically went away. 

All of my other boxes were already running 9.2 and I am convinced that 9.3 was the culprit all along especially after reinstalling apps and doing 2 full hard resets.