Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Video Fast Forward randomly but audio stays at correct speed

I started watching the old series UFO on Roku TV. Somewhere in the middle of the program, the video of the program will randomly start playing in fast forward, but the audio remains in the correct time. This has happened with every episode I’ve watched. Any ideas???!
2 Replies
Highlighted
Level 20

Re: Video Fast Forward randomly but audio stays at correct speed


@AndyCastleman wrote:
I started watching the old series UFO on Roku TV. Somewhere in the middle of the program, the video of the program will randomly start playing in fast forward, but the audio remains in the correct time. This has happened with every episode I’ve watched. Any ideas???!

What channel (app) are you watching that on? Some of those old public domain videos are streamed by companies with less the stellar hardware, or they may have a poor copy of the video. Unless you're seeing this on multiple channels with numerous videos, I'd chalk it up to that's just the way it's being streamed from the server.

Now if you're seeing this on a major service (Netflix, Prime Video, Vudu, etc.), then I'd reach out to them and see if they are aware of an issue with that particular video.

You could also try removing the channel, reboot the Roku (use the system restart in the menu or pull the power cord. Jut turning the TV "off" doesn't restart it), then install the channel again. 

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Highlighted
Level 7

Re: Video Fast Forward randomly but audio stays at correct speed

Yeah I've been having this issue on YouTube and Netflix as well.
Edit:Figured out the solution was easy as going to Settings>System>Power>System Restart. Hopefully it fixes the issue for you as it did for me.
0 Kudos