Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Helo1911
Level 7

Streaming movies or shows

Having problems trying to stream any type of movie or show on TV. Have done a factory reset plus will unplug and let sit for about 5 minutes before plugging back in. Shows/Movies will play for about 10 seconds and then cut off and switch back to home screen. Hisense CC was no help rolling issue over to Roku.

0 Kudos
2 REPLIES 2\
atc98092
Community Streaming Expert

Re: Streaming movies or shows

You haven't provided enough detail about your problem. First, what sort of Roku is it? Since you mentioned Hisense, I'm assuming it's a Roku TV. But we need to know the model/size. How long have you had the TV? Next, you haven't identified what channels this is happening on. Simply saying "all of them" doesn't help. Need specifics. Did it ever work correctly, or has this been an issue from the beginning?

If it's a hardware problem, then it's a Hisense problem. But it's impossible to say if it's hardware or software with the limited information. 

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.
0 Kudos
StreamerUser
Level 20

Re: Streaming movies or shows

@Helo1911 

You didnt mention your Roku model # and firmware version: Settings/System/About

Known solutions/workarounds for apps not loading/closing to Home:

1) Check for updates: Settings/System/System updates/Check now - try again

2) Change your Theme to the Roku Default: Settings/Theme/Restore default theme - try again

3) Change your Screensaver to a Roku clock: Settings/Theme/Screensavers - try again

4) Remove SD card (if installed) - try again

5) Remove app, RESTART ROKU: Settings/System/System restart/Restart, Add app - try again

6) Network connection reset: Settings/System/Advanced system settings/Network connection reset - try again

7) Completely unplug power from Roku for 10-15 minutes - try again

8) Factory reset: Settings/System/Advanced system settings/Factory reset <--- last resort

NOTE for #5: Do not remove the YouTube TV or Spectrum app - you will not get the app back until the end of the dispute.

Otherwise, as @atc98092  suggests, it may very well be a hardware problem, and you'll need to contact HiSense support.

 

0 Kudos