Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

Re: Screen goes black when selecting channel in YouTube TV. Basically, YTTV app crashes!

All good over the last 3 or 4 days on all 4 of my devices too. Fingers crossed. In my experience, it’s been at least 2 to 3 months since the issue appeared and countless hours of frustration. Let’s hope it holds. 

0 Kudos
Highlighted
Level 10

Re: Screen goes black when selecting channel in YouTube TV. Basically, YTTV app crashes!

Too bad I already replaced the Roku with an Apple TV 4K. The Roku goes back in the drawer. Took way too long to get this thing fixed! I’m done with Roku. 

0 Kudos
Highlighted
Level 8

Re: Screen goes black when selecting channel in YouTube TV. Basically, YTTV app crashes!

In fairness, it seems like the issue had more to do with YTTV than Roku, but certainly both parties could have worked faster to get this fixed.

0 Kudos
Highlighted
Level 7

Re: Screen goes black when selecting channel in YouTube TV. Basically, YTTV app crashes!

I have been having the same problem for the last few weeks.  I have Verizon internet.  My first several weeks using YTTV I had no issues.  Interestingly, this past weekend I spent at a vacation home using Xfinity internet with no problemd,???  No issues at all streaming on my phone or tablet in either place.

0 Kudos
Highlighted
Level 7

Re: Screen goes black when selecting channel in YouTube TV. Basically, YTTV app crashes!

Interesting.  I am having it on My Samsung TVs and not Sony.  I thought it was an issue with the internet provider because using at different locations. Hmmm.

0 Kudos
Highlighted
Level 7

Re: Screen goes black when selecting channel in YouTube TV. Basically, YTTV app crashes!

I've got a TCL 55" 4-Series Roku TV.

I think I had a similar problem, TV screen worked, I could see the menu in YouTube, but I'd select a video to play and the screen would go black. I'd have sound, but no video. Weird thing was, I could see overlays (skip ad, FF, Rwd, time bar, etc) but no video. I tried Netflix too, and it was the same thing: menu and overlays were visible (to include subtitles) but the video was black. 

I fixed the problem, but it took a full factory reset. I tried the video setting reset and that didn't work, but the factory reset did. I hope this helps. I struggled to find an actual fix elsewhere. 

0 Kudos