Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
hooser
Level 7

Re: Roku Ultra 2020 Stuttering Audio on YouTube

Jump to solution

I have a samsung Q90t tv with the Ultra 2020 and the Youtube app cuts out for the first 3-5 seconds on every video also. 

0 Kudos
cardre09
Level 7

Re: Roku Ultra 2020 Stuttering Audio on YouTube

Jump to solution

Hi Danny,

I just bought the Roku Ultra and I am having this issue on my LG CX tv. 

I need to have the Roku on any of the Dolby Audio settings. I can't have it on Auto or PCM.

The strange part is that the setting somehow saves to the HDMI port. 

For example, Roku is on HDMI 1 with auto settings. Youtube audio stutters. If I connect a nintendo to HDMI 1 then the audio will stutter too.  So I change the audio on the Roku to any Dolby setting and I no longer experience the stutter on the roku or on the nintendo. 

but this leads to another issue. If I have the Roku audio on a Dolby setting then I have issues with video. Sometimes I pause a video but the audio keeps going. I have a video of this that I can share if it'll help. 

I hope there is an easy fix for this. I'm a big roku fan (I have 2 streaming sticks and now the ultra)

regards,

Andres

0 Kudos
cardre09
Level 7

Re: Roku Ultra 2020 Stuttering Audio on YouTube

Jump to solution

Hey Scott,

I just purchased the same TV and I am having similar issues. did you get it resolved? 

I also have an issue where I pause the video but the audio keeps going. Did you experience that too? 

PS, what sound settings do you use? I feel like my sound is really low. Not using a sound bar either

0 Kudos
DarkSquig
Level 8

Re: Roku Ultra 2020 Stuttering Audio on YouTube

Jump to solution

Dude no. It's working now because of a recent firmware update. Your system restart is coincidental, unless you had some unrelated issue.

0 Kudos
LngTmRkuUser
Level 7

Re: Roku Ultra 2020 Stuttering Audio on YouTube

Jump to solution

I have the same problem.  This is not limited to LG tvs. I have a Roku ultra and a Sony TV. I have uninstalled the youtube app an applied all updates for roku and reinstalled the youtube tv app.  I get crackling audio any time I play a recorded show or a youtube video through the youtube tv app. It even started messing up the hbo channel on youtube tv. Please don't limit your troubleshooting to just LG tvs. This is a problem with Roku on many different devices and it has been a problem for over a year. 

Tags (2)
0 Kudos
hooser
Level 7

Re: Roku Ultra 2020 Stuttering Audio on YouTube

Jump to solution

I have an older Roku Ultra that doesn't have Dolby Atmos.  I hooked up the old ultra and no audio issues.  I'm returning the Ultra 2020 because it doesn't work.

0 Kudos
nerac
Level 8

Re: Roku Ultra 2020 Stuttering Audio on YouTube

Jump to solution

my tv has nothing connected, it's just plugged into the wall.

0 Kudos
nerac
Level 8

Re: Roku Ultra 2020 Stuttering Audio on YouTube

Jump to solution

still happening for me in private listening

0 Kudos
rlbrooklyn
Level 7

Re: Roku Ultra 2020 Stuttering Audio on YouTube

Jump to solution

I have exactly the same issue. Began yesterday. Rebooting Roku does nothing; turning Samsung TV off and on does nothing to help. Same recordings done through the Samsung built-in web access exhibits NO audio problems on the same YouTube recordings that the Roku messes up.

 

Maybe time to go Amazon.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Roku Ultra 2020 Stuttering Audio on YouTube

Jump to solution

@rlbrooklyn

Thanks for the post.

Try removing the channel from the Roku home screen by navigating to the channel tile, pressing the * key on your remote and choosing 'Remove channel'. Then restart your device from Settings>System>System restart. Once your player starts up again, add the channel back once more, specifically in that order.

Does this clear up the issue you are seeing? Please keep us posted.
 

Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos