Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Re: Roku Media Player (dual audio/subtitles not working)

I have a few regular Roku devices (SE, LT), and am having the same problem. Is there a way to get the second audio track while viewing a downloaded show on these devices?

Thanks in advance!
0 Kudos
Highlighted
Level 10

Re: Roku Media Player (dual audio/subtitles not working)

"tunnelrunner" wrote:
I have a few regular Roku devices (SE, LT), and am having the same problem. Is there a way to get the second audio track while viewing a downloaded show on these devices?

Thanks in advance!


Have you read the thread entirely?
http://trekkeriii.com/Roku_PHP_list.php
Router - ASUS RT-AC68U
ISP - TWC - 50 Mbps/5 Mbps
Net+ Cert
0 Kudos
Highlighted
Level 7

Re: Roku Media Player (dual audio/subtitles not working)

Yes, I have read the whole post, which refers specifically to Roku TV's, with no mention of the standalone Roku devices, hence the question....
0 Kudos
Highlighted
Level 10

Re: Roku Media Player (dual audio/subtitles not working)

"tunnelrunner" wrote:
Yes, I have read the whole post, which refers specifically to Roku TV's, with no mention of the standalone Roku devices, hence the question....


The button they refer to is on the Roku remote as well. The "**".
http://trekkeriii.com/Roku_PHP_list.php
Router - ASUS RT-AC68U
ISP - TWC - 50 Mbps/5 Mbps
Net+ Cert
0 Kudos
Highlighted

Re: Roku Media Player (dual audio/subtitles not working)

I read the comments but I didn’t find the answer. I’m from Brazil and I just bought Roku Ultra. Using local media file with roku software I downloaded a dual audio video (Portuguese/English) MKV, but the video starts only in portuguese and can’t change the audio track pressing the “*”. Does anyone could help me, please?