Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

PlutoTV sound only, one channel, no app navigation, then Roku reboots

Jump to solution

Beginning today, when PlutoTV is launched there is no video, only audio. Navigation button presses do nothing. Eventually Roku reboots. I have deleted app, restarted Roku, reinstalled app, all to no avail. This happens on both Roku systems I use. UPDATE: I have submitted a ticket with PlutoTV.

0 Kudos
2 Solutions

Accepted Solutions
Highlighted
Roku Employee
Roku Employee

Re: PlutoTV sound only, one channel, no app navigation, then Roku reboots

Jump to solution

@Jmcdhome @TheRimGreaper @iautitry 

Thanks for the post.

I'd recommend reaching out to Pluto TV directly to report the issue and request additional support. Many channels on the Roku platform are developed and maintained by the channel provider directly, and they'll be able to best assist. If other channels are working correctly, and you only experience this issue on the Pluto TV channel (app), that is likely an indication that the issue lies within that particular channel. In these cases, the channel provider will need to investigate the issue in order to help resolve it.  

You can reach them here: https://support.pluto.tv/hc/en-us

Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

0 Kudos
Highlighted
Level 8

Re: PlutoTV sound only, one channel, no app navigation, then Roku reboots

Jump to solution

Status update...I am now able to play Pluto.  I think that there may be an updated version that was working on downloading.  I did not require the assistance of Pluto support, as it has appeared to have resolved itself.  Yeah!!

View solution in original post

0 Kudos
8 Replies
Highlighted
Level 8

Re: PlutoTV sound only, one channel, no app navigation, then Roku reboots

Jump to solution

I am having the exact same issue/problem.

0 Kudos
Highlighted
Level 8

Re: PlutoTV sound only, one channel, no app navigation, then Roku reboots

Jump to solution

So am I. I'm glad to see others too so I know it's not my Roku box. I uninstalled Pluto, unplugged my Roku for two minutes. Plugged it back in, reinstalled Puto, and still have the same thing:

Roku 2  4210X with 9.3.0 build 4170-04
PlutoTV 5.4 build 3

Had to go to Xumo to get my MST3K fix

0 Kudos
Highlighted
Roku Employee
Roku Employee

Re: PlutoTV sound only, one channel, no app navigation, then Roku reboots

Jump to solution

@Jmcdhome @TheRimGreaper @iautitry 

Thanks for the post.

I'd recommend reaching out to Pluto TV directly to report the issue and request additional support. Many channels on the Roku platform are developed and maintained by the channel provider directly, and they'll be able to best assist. If other channels are working correctly, and you only experience this issue on the Pluto TV channel (app), that is likely an indication that the issue lies within that particular channel. In these cases, the channel provider will need to investigate the issue in order to help resolve it.  

You can reach them here: https://support.pluto.tv/hc/en-us

Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

0 Kudos
Highlighted
Level 8

Re: PlutoTV sound only, one channel, no app navigation, then Roku reboots

Jump to solution

Wow!  Thank you so much for everyone's help and input!  I thought it was just me!  Smiley Very Happy

 

 

0 Kudos
Highlighted
Level 8

Re: PlutoTV sound only, one channel, no app navigation, then Roku reboots

Jump to solution

There is no way to reach them from this link. It only goes to a general help page that has known issues. No way to get individual support, or to submit a help claim.

0 Kudos
Highlighted

Re: PlutoTV sound only, one channel, no app navigation, then Roku reboots

Jump to solution

Yes, I went to the PlutoTV site and opened a ticket. #243730

0 Kudos
Highlighted
Level 8

Re: PlutoTV sound only, one channel, no app navigation, then Roku reboots

Jump to solution

Status update...I am now able to play Pluto.  I think that there may be an updated version that was working on downloading.  I did not require the assistance of Pluto support, as it has appeared to have resolved itself.  Yeah!!

View solution in original post

0 Kudos
Highlighted

Re: PlutoTV sound only, one channel, no app navigation, then Roku reboots

Jump to solution

It is working for me now too. I ran the System Update and saw one app updated. 

0 Kudos