Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Pbucko
Level 7

On AppleTV, it stop loading new shows after episode 5

Jump to solution

On AppleTV APP

On the Morning Show:

it loading new shows after episode 5.

0 Kudos
1 Solution

Accepted Solutions
RokuDanny-R
Roku Employee
Roku Employee

Re: On AppleTV, it stop loading new shows after episode 5

Jump to solution

@Pbucko 

Thanks for the post.

For more information about that channel's content and functionality, you'll want to contact Apple TV  support directly to inquire further. Many channels on Roku are developed and maintained by the channel provider themselves. 

You can reach Apple TV support here: https://support.apple.com/apple-tv

Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

0 Kudos
2 Replies
RokuDanny-R
Roku Employee
Roku Employee

Re: On AppleTV, it stop loading new shows after episode 5

Jump to solution

@Pbucko 

Thanks for the post.

For more information about that channel's content and functionality, you'll want to contact Apple TV  support directly to inquire further. Many channels on Roku are developed and maintained by the channel provider themselves. 

You can reach Apple TV support here: https://support.apple.com/apple-tv

Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

0 Kudos
DoctorVeg
Level 7

Re: On AppleTV, it stop loading new shows after episode 5

Jump to solution

I have the same issue for episode 2 season 1 of the morning show; it will not load on my roku express, but i can get it on other ROKU devices that i own on other monitors, and on the Apple app on my phone.  This appears to be a ROKU-specific issue for this one device.  Thoughts?  I have cold-rebooted the device; it is hard wired into my router, and all other channels are working fine.

0 Kudos