Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

I have a TCL tv and fixed mine by, while on YouTube I pressed the star button on the Roku remote, scroll down to Volume mode and changed the setting to off. After that YouTube sound was back in. 

Highlighted
Level 7

Re: No sound on YouTube app

Jump to solution

I'm having the same iss with my TLC Roku TV. The Youtube app has no sound. How do I fix this?

0 Kudos
Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

YAY! IT WORKS! 
THANK YOU RED! XOXOXOOO

Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

A few people in here figured out that when you pause youtube and press the * the sound comes back for that video. You need to keep doing that unless you do what RED808 said to do... while on yt go to volume and turn it off, then the sound is on.

It's still a little wonky inbetween sometimes and I hope they fix it but for now this works the best. 

THANK YOU EVERYONE who figured this out. 

Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

I went to Youtube settings and turned off audio on app. It started working after that.

Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

Sorry, I did not mention it before. I forgot that is what I did.

0 Kudos
Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

I posted the solution many many messages ago: Press *, scroll to volume mode and switch it to off or normal while a video is playing and the sound should return instantly. Make sure it's not up loud so speakers don't blow. Unfollowing this now because I'm getting annoyed that people are not reading and doing as I suggested, besides a few.

Highlighted
Level 7

Re: No sound on YouTube app

Jump to solution

I am having a similar problem if I use the youtube app on my tv it has no sound but if I cast from my phone on you tube the sound is fine.

0 Kudos
Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

I press the star button on the Roku remote scroll to “volume mode” and change the setting to off. If it is already set to off try changing it to another setting and back to off. 

Highlighted
Level 7

Re: No sound on YouTube app

Jump to solution

Same issue. Only YouTube. It's been days. Tried everything. Finally, changing the volume mode while streaming worked!!