Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
red_m1k3
Level 7

Re: No sound on YouTube app

Jump to solution

Same problem with me.. Started yesterday.. get some strange sound while exiting the app, but nothing on while trying to watch a video.. sound on other app is working fine

0 Kudos
red_m1k3
Level 7

Re: No sound on YouTube app

Jump to solution

Re: Ddkk


@Ddkk wrote:

I'm having same problem.  Started 1/9/2020.  Issue is with Youtube app only.  TCL Roku tv. No sound bar.  Model #40S305.  SW Ver. 9.2.0 Build 4502-48. My workaround is to select " * " button on remote, once I've paused a stream, then hit the same " * " button a second time, then unpause the stream.  Sometimes I get a fast stuttering audio sound but it goes away.  Hpoe they fix this soon.  It's very annoying.

 


Thanks for this workaround, it actually works.. I just tried it out

Will have to live with it till theres a fix by Roku

ScottC2019
Level 8

Re: No sound on YouTube app

Jump to solution

Ive already filed a bug report. Twice actually. But sure, keep on assuming and projecting your bad attitude on the rest of us.

Lion
Level 8

Re: No sound on YouTube app

Jump to solution

Actually, dip**bleep**, that was the first thing I did. Don't assume unless you like looking like an ass.

Lion
Level 8

Re: No sound on YouTube app

Jump to solution

YO PEOPLE! I JUST FIXED IT! GO TO SETTINGS AND TURN THE VOLUME MODE TO OFF AND SHOULD COME RIGHT ON. LET ME KNOW IF IT WORKS FOR YOU.

Lnw2001
Level 7

Re: No sound on YouTube app

Jump to solution

It worked for me too. Still making some weird noises as I am scrolling but that could be another setting I changed before finding this fix.

0 Kudos
Famurillo
Level 7

Re: No sound on YouTube app

Jump to solution

The only way to get sound is casting  YouTube from your phone. 👎 - TLC TV Roku

0 Kudos
Famurillo
Level 7

Re: No sound on YouTube app

Jump to solution

When YouTube is closed on my tv and I cast from my phone the audio works. 

0 Kudos

Re: No sound on YouTube app

Jump to solution

Same thing for me. Went to my TV settings and turned Volume Leveling to OFF.

I'm guessing the new YouTube app has some bugs to work out.

 

Spike

KennyM
Level 7

Re: No sound on YouTube app

Jump to solution

Having the same problem with a Tcl Roku tv. The pause * * unpause worked for me also.

0 Kudos