Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
StreamerUser
Level 20

Re: No sound on YouTube app

Jump to solution

@batmanwashere2 wrote:

I tried all of the suggestions...and still nothing.  I've checked roku, reboot roku several times...I've not had sound on Youtube (all other apps work) for more than 6 months.  I've had to cancel my youtube account from paying to free and uninstalled youtube.  Seems youtube doesn't care....I've contacted them as well.  I wonder how many customers they are losing as a result of this glitch?  

 

Any suggestions other than the ones in this thread, which for me did not work, would be appreciated....thankyou.


You didn't mention your Roku model # or firmware version (Settings/System/About) or YT app version (highlight the app and press Options (*) on the remote).

Saying "i tried all..." without listing any specific attempted workarounds/solutions just isnt meaningful or useful.

1) Remove the YT app , RESTART Roku (Settings/System/System restart/Restart) <-- MUST DO THIS HERE!!!, re-install YT app  - try again

2) Change Settings/Audio/HDMI=PCM Stereo & Settings/Audio/Audio Mode=Stereo - try again

3) Turn off sound modes:  During playback press Options (*)/Sound settings or Volume modes=off

4) During playack:  Pause/Options 2x/Play

0 Kudos