Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Re: No sound on YouTube app

Jump to solution

Tried all suggested fixes. Pressing the star (asterisk “*”) does not bring up a menu. Nothing happens when I press the star. Issue is still ongoing for me. 

Highlighted
Level 7

Re: No sound on YouTube app

Jump to solution

I have the same issue and it wasn’t working on all apps on my Sanyo tv. Go to settings-system- power-then System restart. It should work fine after that. 

0 Kudos
Highlighted
Level 7

Re: No sound on YouTube app

Jump to solution

Having a similar issue, my no sound problem is only happening after I skip ads. There’s a few seconds (maybe 1 or 2) of no sound then it comes back.

0 Kudos
Highlighted
Level 7

Re: No sound on YouTube app

Jump to solution

I also have the issue of no sound on my Roku TV (TCL 65R625) when using the youtube app.  I have tried all the various fixes I have seen in this string going back to January 2020, including:

1 - pause video, hit "*" button, then hit it again;

2 - pause video, hit "*" button, go to settings, go to Volume Mode and change the mode from Leveling to Off, or just change from whatever it is on to something else (performed several variables on this theme);

3 - delete youtube app, restart system and reload the app;

4 - start video and adjust volume while it loads.

Some worked for a split second, either with clear or stuttering audio, but none worked for longer than that. 

Does Roku (or anyone else) have any new fixes to try, since the majority of posts here date from January, but several have come in the past couple of weeks, indicating a new problem?  Thanks very much!

 

0 Kudos
Highlighted
Level 7

Re: No sound on YouTube app

Jump to solution

I'm having the same problems as reported by the other posts on this thread.

The various solutions suggested have not worked. They sometimes restore the audio briefly or it is stuttering but then it cuts out again. We need some attention to this problem.

Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

try restoring your TV to its original settings. that might resolve the problem.

0 Kudos
Highlighted
Level 8

Re: Fixed?! No sound on YouTube app

Jump to solution

Ugh didn’t help me.  We had to turn audio guide on

0 Kudos
Highlighted
Level 7

Re: No sound on YouTube app

Jump to solution

This thread should NOT be marked as solved. None of the solutions are any more than a temp fix. 

Highlighted
Level 7

Re: No sound on YouTube app or any new app I add

Jump to solution

I am not a techie person I just added YouTube and beach body on demand to my roku apps. However on my Sony projection TVI hear no sound. I have tried the volume change but not tried to re add again I do not have a smart TVI have the roku Box I bought separately with wires attached please help

0 Kudos
Highlighted
Roku Employee
Roku Employee

Re: No sound on YouTube app or any new app I add

Jump to solution

@Rhonda021 

Thanks for the post.

Can you please provide us with more information regarding the issue you are experiencing? What Roku model device are you using? What kind of cables/cords are you using to connect to your TV? Are you able to hear audio from other channels or are you just unable to hear sounds from Youtube and Beach Body on demand?

With more information we will be able to assist you further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos