Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
GailRich
Level 7

No sound for HBOMAX ONLY ON STREAMING STICK

How do I remove HBOMAX and reset for sound. All my Roku devices updated my stick does not have sound. HBOMAX only

0 Kudos
6 Replies
Buboy
Level 7

Re: No sound for HBOMAX ONLY ON STREAMING STICK

mine, youtube only has sound. the rest none since last night

0 Kudos
norcaljohnny
Level 11

Re: No sound for HBOMAX ONLY ON STREAMING STICK

Have you checked volume mode and set to OFF in the settings?

Usually I have no sound or sync issues if the mode is not set to off.

0 Kudos
Buboy
Level 7

Re: No sound for HBOMAX ONLY ON STREAMING STICK

hi , it didn't help. everything is fine until yesterday   thanks

0 Kudos
norcaljohnny
Level 11

Re: No sound for HBOMAX ONLY ON STREAMING STICK

Try to Set Audio mode to Stereo. I believe in the new update it is now set to DDT by default instead of Stereo.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: No sound for HBOMAX ONLY ON STREAMING STICK

@GailRich 

Thanks for the inquiry.

Try removing the channel from the Roku home screen by navigating to the channel tile, pressing the * key on your remote and choosing 'Remove channel'. Then restart your device from Settings>System>System restart. Once your player starts up again, add the channel back once more.

Does this clear up the issue you are seeing?

Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
jake10
Level 7

Re: No sound for HBOMAX ONLY ON STREAMING STICK

Sam from roku customer service is a hero, while playing whatever movie/tv show on hbo max or any other channel with no sound, press the asterisk button on your remote, you with see an option menu open, go to volume mode and change it from off to leveling or night

0 Kudos