Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
herbster1
Level 7

Re: No audio with YouTube app

Don’t know if this will work for everyone, but it did work for me. I unplugged the TV for 30 to 60 seconds plugged it back in and now it works. Hope this helps

0 Kudos
Highlighted
Ldfalls
Level 8

Re: No audio with YouTube app

POSSIBLE FIX!!!

Okay so it didn't post when I posted earlier... 

IDK IF THIS WILL WORK FOR EVERYONE BUT I SCREWED AROUND WITH MINE AND IF YOU START A VIDEO, PAUSE IT, HIT THE * OR WHATEVER YOUR OPTIONS HUTTON IS TO BRING  UP THE SIDE MENU TV SETTINGS.... LIKE PICTURE AND ALL THAT **bleep**... YOU MAY HAVE TO JUST SCROLL A RANDOM AUDIO TYPE (THEATER, SPEECH, NORMAL, BASS, ETC) OR IT MAY JUST REQUIRE YOU ENTERING AND EXITING THE MENU... AND THEN HIT PLAY. ABRACADABA YOU HAVE AUDIO AGAIN.

DON'T ASK ME WHY IT WORKS I HAVE NO FREAKING IDEA BUT HEY. IF IT WORKS, I'M HAPPY. FAIR WARNING... YOU MAY HAVE TO REPEAT THE PAUSE-*-EXITMENU-PLAY SEQUENCE EVERY FEW VIDEOS. STILL BETTER THAN NO AUDIO AT ALL THOUGH....

Highlighted
Zack1one
Level 7

Re: No audio with YouTube app

This fixed the problem. Thank you for the fix!!! 


@Ldfalls wrote:

POSSIBLE FIX!!!

Okay so it didn't post when I posted earlier... 

IDK IF THIS WILL WORK FOR EVERYONE BUT I SCREWED AROUND WITH MINE AND IF YOU START A VIDEO, PAUSE IT, HIT THE * OR WHATEVER YOUR OPTIONS HUTTON IS TO BRING  UP THE SIDE MENU TV SETTINGS.... LIKE PICTURE AND ALL THAT **bleep**... YOU MAY HAVE TO JUST SCROLL A RANDOM AUDIO TYPE (THEATER, SPEECH, NORMAL, BASS, ETC) OR IT MAY JUST REQUIRE YOU ENTERING AND EXITING THE MENU... AND THEN HIT PLAY. ABRACADABA YOU HAVE AUDIO AGAIN.

DON'T ASK ME WHY IT WORKS I HAVE NO FREAKING IDEA BUT HEY. IF IT WORKS, I'M HAPPY. FAIR WARNING... YOU MAY HAVE TO REPEAT THE PAUSE-*-EXITMENU-PLAY SEQUENCE EVERY FEW VIDEOS. STILL BETTER THAN NO AUDIO AT ALL THOUGH....


 

0 Kudos
Highlighted
Ldfalls
Level 8

Re: No audio with YouTube app

Forgot to update this... In the same menu... Go down to voice leveling and turn it off... Never messes up again. Idk what this is or why it's screws it up but it works!!

Highlighted
Zack1one
Level 7

Re: No audio with YouTube app


@Ldfalls wrote:

Forgot to update this... In the same menu... Go down to voice leveling and turn it off... Never messes up again. Idk what this is or why it's screws it up but it works!!


In my case I had to turn on the voice leviling to get the audio back. It was turned off before. Thanks for the update though.