Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

No audio with YouTube app

This just started randomly last night. 

I have a tcl roku smart TV. 

I've reset internet connections and router. 

I've deleted and reinstalled the app.

I've restarted the TV, including having it off all night. 

My audio works everywhere else perfectly fine. Netflix, Hulu, etc. But for whatever reason, my audio for YouTube no longer works. It's like the TV is muted but it's not. I've even tried turning volume to max. Nothing is working and it's extremely frustrating. 

16 Replies
Highlighted
Level 8

Re: No audio with YouTube app

Same here with RCA smart TV

no audio on Youtube

other channels are ok

Highlighted
Level 7

Re: No audio with YouTube app

It was okay for me last night but now suddenly the sound is very glitchy and I can't watch anything from YouTube on my TV Smiley Sad. Glad I'm not the only one. 

Highlighted
Level 19

Re: No audio with YouTube app

@mirosa88 @Ldfalls @joebob 

Thanks for letting us know about the issue. What specific content were you streaming in the YouTube channel when you observed this issue? Could you provide a link to the video? 

We can help pass this feedback along to the channel provider and request that they take a closer look. 

 

Thanks,

Tanner

0 Kudos
Highlighted
Level 7

Re: No audio with YouTube app

It happens with any video I try to load on YouTube, no matter the content. 

Level 19

Re: No audio with YouTube app

@mirosa88  Thanks for the info. In order to help report this over to our channel partner, please provide an example video title.

- What are your current settings in Settings>Audio for each option on your TV?

- Are you signed into YouTube, or using it when signed out? 

 

Cheers,

Tanner

 

0 Kudos
Highlighted
Level 7

Re: No audio with YouTube app

If you would have properly read above they said all other apps are working fine only on the YouTube app for any video!!! I I am also having the same problem.

0 Kudos
Highlighted
Level 19

Re: No audio with YouTube app

@herbster1 In order to investigate this issue further, we need help gathering specific details from users experiencing this, which includes a specific example of video content that exhibited this behavior, along with more information about the current settings configuration of your TV, including make/model and the selection of settings in Settings>Audio. This information helps us pass helpful feedback over to the channel provider to assist in looking into this. 

This type of issue may need to be addressed by the channel provider, as other channels on your device are working properly. Please feel free to follow up with the channel provider directly to report the issue and request any additional assistance they may be able to provide. You can reach YouTube support here: https://support.google.com/youtube/?hl=en#topic=9257498

 

Thanks,

Tanner

0 Kudos
Highlighted
Level 8

Re: No audio with YouTube app

I turned off the volume leveling

and the sound came back

but the sound turns off if leveling is turned back on.

volume mode--off--leveling--night

also have leveling issues with USB files

0 Kudos
Highlighted
Level 8

Re: No audio with YouTube app

Many of us are having this same issue today. TCL Roku tv and some apps have sound and some dont. YouTube seems to be the worst. Someone please help

0 Kudos