Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
OU812
Level 8

Re: Media Player App no longer has sound

I'm having the same problem, and 90% of my video files have a loud "ticking". This exact `problem happened a several weeks ago when my Roku 3 was updated. I bought the Roku Ultra and the problem went away. NOW Roku updates the Ultra and they disabled my system again.

Please fix this immediately or revert to the older firmware.

ooicedeepoo
Level 8

Re: Media Player App no longer has sound

Hi,

Same thing happening to me about 50% of my videos have a stuttering clicking on their sound now after an update in the "Roku Media Player", so I tried "USB Media Box" and most of the same videos have no sound in that app. All videos work fine in my computer. I have two different Rokus. One broke the day before the other. One of an old Roku Ultra 3, the other is newer.

I can help by providing anything you need (as I am a technical user). One thing that seems obvious is that if both "Roku Media Player" and "USB Media Box" have an issue it is something more base than either app.

Let me know what you need these channels are one of the main things we use our Rokus for and would like them fixed ASAP.

Wayne

0 Kudos
ooicedeepoo
Level 8

Re: Media Player App no longer has sound

Just a note about my above post. The best competitor to the "Roku Media Player" is "Play USB" not "USB Media Box" many of the sounds problems do not happen in that app. Some of the videos there do still have issues, the sound instead of stuttering will be silent.

0 Kudos
phlegmer
Level 8

Re: Media Player App no longer has sound

@RokuDanny-R 

The lack of communication is disconcerting.  Please send us an update on this issue, good or bad.

 

Thanks

RokuDanny-R
Roku Employee
Roku Employee

Re: Media Player App no longer has sound

Hi everyone,

Thanks for the posts.

As stated in my previous post, we need some details to continue, can you please provide us the following information:
-Roku device model
-serial number
-device ID
-software OS/version
(these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-steps to reproduce the issue you are seeing

-would you be willing to provide a content sample for us to use to replicate

Once we have this information, we will be able to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
rumx
Level 8

Re: Media Player App no longer has sound

@RokuDanny-R 

 

Roku Device Model: 4670X - Roku Ultra

Serial Number: YJ0053074451

Device ID: KW9995074451

Software OS/Version: 10.0.0 build 4198-46

Specific Channel: Roku Media Player Version 5.5 build 9

Tracker ID: 51-212-998

Steps to reproduce: The issue occurs when you play certain media files in Roku Media Player. The behavior is a loud clicking instead of normal audio. With version 9.x, these media files played fine, without issue. The version 10 upgrade does not support certain codecs/formats that were supported in the previous build. In my case, any media files that were encoded with Handbrake using the Roku-specific device preset are broken in this way. After the initial upgrade to version 10 and noticing the issue, I reverted back to build 9, and everything was working again. However, Roku automatically updated to version 10 again, and version 9 is no longer available as a rollback option.

 

Yes, I am willing to provide a sample video file. Just tell me where to upload it. Thanks.

0 Kudos
phlegmer
Level 8

Re: Media Player App no longer has sound

@RokuDanny-R 

I had sent a clip already but never got a confirmation.  Please confirm clip was received.

 

Thanks!

phlegmer
Level 8

Re: Media Player App no longer has sound

@RokuDanny-R 

Still no confirmation of receipt.  It is now over a month since this was first reported.  Any update on a fix would be fantastic.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Media Player App no longer has sound

@phlegmer

Thanks for the follow up.

This issue is still currently under investigation. Rest assured once I have more information, I'll update the Community.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
rumx
Level 8

Re: Media Player App no longer has sound

I have given up waiting for a resolution. I set up Plex and I can now play all of my media files again, without any clicks, pops, stutters, etc. Solved all of my media problems. It supports way more formats, and the interface is a massive improvement over Roku Media Player as well.

0 Kudos