Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

I get the Skyline, but neither the Home nor Netflix buttons do anything.

The Skyline background comes up and scrolls to the left.
When I press the Home button, nothing changes. I do not get the left-side Menu.
When I press the Netflix button, nothing happens. 

It worked well a couple of days ago. 

0 Kudos
1 Reply
Highlighted
Level 19

Re: I get the Skyline, but neither the Home nor Netflix buttons do anything.

@WryteOn Thanks for reaching out. If you aren't seeing anything happening when you press a button on your remote, there is an issue with your remote communicating with your device. A few things to try:

- Try replacing the batteries in your remote. 

- Try restarting your Roku device by disconnecting it from power for a moment, and then restarting it. 

- You may need to re-pair your remote to your Roku device. Follow the steps listed here: https://support.roku.com/article/208755708-how-do-i-resolve-problems-with-my-roku-enhanced-point-any...

If you've tried all of those steps and your remote still isn't working, it's possible that you may need to replace your remote or device. Feel free to send me a private message if you need further assistance, and I will help connect you with our support team. 

 

Thanks,

Tanner

0 Kudos