Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Re: Constantly having to reactivate/sign in on YouTube

The same thing has been happening to me on my roku TV. It's very annoying!!! 

Highlighted
Level 8

Re: Constantly having to reactivate/sign in on YouTube

My Roku in the living room keeps my YouTube account, but that was before Google took over. The Roku in my bedroom (recent addition) constantly makes me activate it through my PC with the code. Irritating! Originally YouTube paired it up, now have to go through Google and it just doesn't work right.

0 Kudos
Highlighted
Level 7

Re: Constantly having to reactivate/sign in on YouTube


@Grimm_Reaper wrote:
If using a TV, login to YouTube via youtube.com/activate on another device or pc. Once logged in on the TV, navigate to settings and find the selection for youtube on tv. It will give you a 12 digit numerical code. Go back to main device such as your pc and go to youtube settings/youtube on tv. Enter the 12 digit numerical code and it will pair your TV with your youtube account. Problem solved.

 This is the correct answer!

I don't know if everyone else skipped over it, but the constant logging in happened to me recently as well and if you follow the above instructions, it's FIXED!. It can be done on either the YouTube App on your mobile device or at YouTube.com in a web browser (I used Chrome). 

Thank you for the instructions!

Tags (2)
0 Kudos
Highlighted

Re: Constantly having to reactivate/sign in on YouTube

I tried to do this but couldn't find the 12 digit code on my Roku TV in settings....

Any additional help here?

0 Kudos
Highlighted
Level 7

Re: Constantly having to reactivate/sign in on YouTube

Wrong post! This is concerning sign out issue not ads


@jrijr wrote:
I am having an issues with YouTube ads, somewhat similar to the OP

When I watch YouTube on my Roku stick, I will set up several videos to play one after the other. If there is a YouTube ad, it "locks up" the play - it will show 0:01 on the screen, like the ad isn't quite done, but the next video in the queue will not start. I have to close out of YouTube, go back in and redo the video list... But if ads appear it happens again.

I know... #FirstWorldProblems, but still frustrating.

 

0 Kudos