Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Search instead for 
Did you mean: 
Kryogenic
Level 7

Can’t turn auto play off in Hulu app.

I’m Roku Ultra and it’s great... except this one pet peeve. I can’t stand it.

I’ve tried pressing the * while viewing shows multiple times on different shows and the only options I get are:

Closed Captioning
Audio Track
Night Listening
Accessibility

There’s no option under Profiles, Account, or About either. Really not a fan of the new Hulu interface.

So am I missing something or is the option to turn off auto play just not available anymore?
0 Kudos
12 Replies
KoolNana52
Level 7

Re: Can’t turn auto play off in Hulu app.

I have an older Roku, also don't have a "new" Hulu interface that I'm aware of, looks like the same ole same ole I've had for quite sometime.  So don't know if this will be helpful, but on my setup the Auto Play on/off option for Hulu is found by pressing the * button on Roku remote, then Settings.  Hope this helps.  If not, well, that's all I know.
0 Kudos
Kryogenic
Level 7

Re: Can’t turn auto play off in Hulu app.

"KoolNana52" wrote:
I have an older Roku, also don't have a "new" Hulu interface that I'm aware of, looks like the same ole same ole I've had for quite sometime.  So don't know if this will be helpful, but on my setup the Auto Play on/off option for Hulu is found by pressing the * button on Roku remote, then Settings.  Hope this helps.  If not, well, that's all I know.


I would love an option to go back to the old interface. Sat in live chat with Hulu support for an hour, no exaggeration. Still no fix. They said it was a known issue.

I just want to turn autoplay off on Hulu and get Netflix to NEVER play autopreviews while browsing. I don’t know what’s being taught about UI design these days but they might want to address these kinds of issues in every class. lol
0 Kudos
dfgsrzwer
Level 7

Re: Can’t turn auto play off in Hulu app.

Netflix does not allow you to turn off autoplay on any "recent" device (second hand knowledge; I dropped Netflix years ago). Hulu's new interface only allows you to turn it off on certain devices (Xbox One/360 for example) and not others (Roku 3710 for example). The only way to turn it off on Roku is get an older device that still has the old interface (such as my 4210). To add insult to injury, devices with the old interface have a completely different watchlist than those with the new one. To add further insult, if you hit the "feedback" button on Roku to say the interface sucks on the new one, the old one says the same thing; and vice versa. The latter is probably a Roku bug rather than a Hulu bug, but either way it means the feedback is useless.

Complain to Hulu (not that it will do any good); they design the app.
Charter Spectrum 60; d-link dual band router
Roku 4210, 3710; Xbox One, 360; Samsung BD player
Samsung tablet; Windows Vista laptop; LG phone
Toshiba DVD-R; Sony AVR; Panasonic AR
1080p and 720p TVs
0 Kudos
KoolNana52
Level 7

Re: Can’t turn auto play off in Hulu app.

So how exactly does one get the "new" Hulu interface (which I seriously don't want given all the unhappy comments I've read, and Hulu couldn't care less about apparently)?  Does it update automatically on newer model Roku devices, as sounds to be the case with Netflix auto play?  If that's what's happening, then I won't be getting a new Roku anytime soon, was actually contemplating the newer version Express Stick thingy.   My old one is still working just fine, thank you very much! 
0 Kudos
atc98092
Level 13

Re: Can’t turn auto play off in Hulu app.

Your Roku checks for updates once a day, and will download and install new versions automatically. And no, it can't be turned off. Many people wish that could be done, however.
Dan
Nvidia Shield, Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Albert71292
Level 7

Re: Can’t turn auto play off in Hulu app.

Have you tried pressing [sub:1fmu765q][sup:1fmu765q]*[/sup:1fmu765q][/sub:1fmu765q] twice in a row while video is playing? That's how I found the option to turn off autoplay on my Ultra.
0 Kudos
dfgsrzwer
Level 7

Re: Can’t turn auto play off in Hulu app.

"Albert71292" wrote:
Have you tried pressing [sub:2opspqk1][sup:2opspqk1]*[/sup:2opspqk1][/sub:2opspqk1] twice in a row while video is playing? That's how I found the option to turn off autoplay on my Ultra.

Does that work for all videos, or just the one you're watching (I really don't know, as the Roku that I own that has the new version is not currently connected)? If the former, that is a really stupid, non-intuitive way to do it (not surprising considering the rest of the interface). If the latter, it's of limited use.

Note: Hulu is not the only one that treats Roku as a red-headed stepchild. HBO (which has a absolutely horrific Xbox menu app (vs settings) compared to Roku's clean one) does not let you remove programs from "continue" on Roku. You either have to FF to the end on Roku, or delete it on Xbox (to delete on both).
Charter Spectrum 60; d-link dual band router
Roku 4210, 3710; Xbox One, 360; Samsung BD player
Samsung tablet; Windows Vista laptop; LG phone
Toshiba DVD-R; Sony AVR; Panasonic AR
1080p and 720p TVs
0 Kudos
Albert71292
Level 7

Re: Can’t turn auto play off in Hulu app.

Once you turn off Autoplay, it stays off for ALL shows until you turn it back on again.
0 Kudos
mike1597
Level 7

Re: Can’t turn auto play off in Hulu app.

"Kryogenic" wrote:
I’m Roku Ultra and it’s great... except this one pet peeve. I can’t stand it.

I’ve tried pressing the * while viewing shows multiple times on different shows and the only options I get are:

Closed Captioning
Audio Track
Night Listening
Accessibility

There’s no option under Profiles, Account, or About either. Really not a fan of the new Hulu interface.

So am I missing something or is the option to turn off auto play just not available anymore?

I'm having the same issue with my 2017 Ultra.  Like you said it isn't listed under Options when * is pressed.  Maybe it depends on the version/build of Hulu, I'm running with Hulu version 6.1 build 14.  I suspect that it is a bug.
0 Kudos