Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Search instead for 
Did you mean: 
popchau
Level 7

Can't hear voices in many commercials

Using YouTube TV app. Watching NBC Sports.

When commercials come on sometimes I can't hear the voices. The music or sound effects are perfectly loud and clear, but it's like the voices don't exist.

I don't have any problems with Netflix or HBO. And I don't have any problems with other inputs. 



Has anyone heard of this? Is it a Roku issue or a YTTV issue?
0 Kudos
2 Replies
Highlighted
Community Manager
Community Manager

Re: Can't hear voices in many commercials

Thanks for the note here. I haven't heard of this issue. Have you tried removing the channel from the Roku home screen, restarting your device, then adding the channel back again? 

If that doesn't do the trick and you're still running into this behavior, feel free to PM me with specifics including:

- The channel you were watching (and the specific TV station that this occurred on), including the date/time.
- The specific commercial/ad that appeared to be missing voice audio
- Your player model details, including the ESN from Settings>System>About. 

With more info, I can help pass along your report to the channel publisher. 

We'd also recommend contacting YouTubeTV support to report the issue within their channel and share details so they can investigate as well. 

Thanks,
Tanner
Tanner D.
Roku Community Manager
0 Kudos
benkeser
Level 7

Re: Can't hear voices in many commercials

I am seeing the same behavior using PSVUE and the Roku Streaming Plus Stick.

During some commercials, I can hear music, but no voice from the individuals. Mouths move - but no voices.
We have this during recorded news channels as well.

I am sure it is because the commercial is broadcasting in 5.1 or something else but apparently not detected as 5.1?
0 Kudos