Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Search instead for 
Did you mean: 
davidjazz
Level 10

Can't disable YouTube autoplay

I noticed a change in YouTube behavior this week.  Autoplay setting is disabled, but YouTube videos autoplay anyway.
Is there a way to stop autoplay on Roku?

I have the older Premier+, if that matters. Roku version 8.1
0 Kudos
1 Reply
DBDukes
Level 9

Re: Can't disable YouTube autoplay

It should be working as you would expect. From within YouTube app, Settings > Autoplay > Off. That should stop autoplay of videos from within the app.

Try disconnecting the app from your YouTube account (sign out), remove the app, and reboot the Roku.

After that, reinstall the app and re-link the app to your YouTube account.
DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Premiere+ (3921)
0 Kudos