Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jcgc50
Level 9

Re: Can't Turn Off Netflix Auto Preview

Jump to solution

Just tried this fix on my Roku Stick 3810X. Didn't fix the problem.

0 Kudos
Brittle
Level 7

Re: Can't Turn Off Netflix Auto Preview

Jump to solution

First go to the Netflix.com, turn off auto-play, and save settings. Next, on your Roku TV, remove the Netflix App if you have it installed. Then on your Roku TV remote, press the HOME button 5 times, press UP 1 time, press REWIND 2 times, and then FAST FORWARD 2 times. This will reboot your TV, it takes a minute and you'll see the menu scrolling, give it time. Next, reinstall the Netflix App, it takes a while so don't back out like I did before it's finished. Finally, open the Netflix App and see if it works, it did for me on my TCL43s421 Roku TV. Hope this helps.

0 Kudos
hotdogs
Level 7

Re: Can't Turn Off Netflix Auto Preview

Jump to solution

This method did not work on my new Roku Ultra. What other suggestion do you have?

0 Kudos
StreamerUser
Community Streaming Expert

Re: Can't Turn Off Netflix Auto Preview

Jump to solution

@hotdogs wrote:

This method did not work on my new Roku Ultra. What other suggestion do you have?


You werent explicit about what specific autoplay issue you are having (there are several) or what method to disable it didnt work (several were offered in this thread).

For the official methods, go to Netflix.com/Manage Profiles/<select profile> uncheck "Autoplay next ep" and "Autoplay previews" - this will disable 2 of the 3 forms of NF autoplay.

Unfortunately the 3rd form of NF autoplay (when looking at the content details, it autoplays), a.k.a "details autoplay" cannot be controlled via settings (NF mostly pretends they dont know about it, though they've been told for several years).

You'll have to contact NF about it and complain (again, they mostly play dumb and plead ignorance for this specific autoplay form/issue).

StreamerUser
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
hotdogs
Level 7

Re: Can't Turn Off Netflix Auto Preview

Jump to solution

Sorry I was not explicit. I am talking about the automatic "play the show before I even have a minute to look at other options". When I go to a TV show or movie it starts automatically. I don't even have time to push the play button. Why is the play button even there? I don't want it to start automatically. I don't even have time to push the different episode button. There doesn't seem to be a way to control this option. 

0 Kudos
Heyitsrick
Level 12

Re: Can't Turn Off Netflix Auto Preview

Jump to solution

@hotdogs wrote:

Sorry I was not explicit. I am talking about the automatic "play the show before I even have a minute to look at other options". When I go to a TV show or movie it starts automatically. I don't even have time to push the play button. Why is the play button even there? I don't want it to start automatically. I don't even have time to push the different episode button. There doesn't seem to be a way to control this option. 


It looks like the third (3rd) autoplay scenario that StreamerUser posted to you is what's happening here:

"Unfortunately 3rd form of NF autoplay (when looking at the content details, it autoplays), a.k.a "details autoplay" cannot be controlled via settings (NF mostly pretends they dont know about it, though they've been told for several years)."

This issue is not a Roku-only issue. Netflix users on devices other than Roku have complained about this behavior, as well.

0 Kudos