Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

Asterisk (*) does not display channel options on Home Screen

Jump to solution

I'm trying to use these instructions to move the Youtube-TV channel tile to my home screen, but can't figure out how to get the Channel options to appear. When I select the channel tile and click the asterisk, the light on the Roku unit responds but nothing else happens. 

I have the Roku 3 (4230R) with Voice Search (2015 Model)

 

 Moving Channels

The home screen of your Roku streaming player is completely customisable. To move channels to a new location on your Home screen, hover over a channel on your home screen and press the Star button  on your remote to open the options menu. Select Move Channel and then use the directional pad to put it in a location of your choice. Press the OK button  on your remote when you are satisfied with the new location.

 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Level 16

Re: Asterisk (*) does not display channel options on Home Screen

Jump to solution

@overhear wrote:

@twiceover wrote:

Just to be sure you aren't "Selecting" the the channel.  Only move the indicator over the channel with the direction buttons and then press the "*" button.

Is that what you are doing?


There are 2 ways that I can locate the tile for Youtube-TV -- either via channel search or by browsing the 'cable alternatives' category. Either way, when I move the indicator over the tile Options remains greyed out on the screen and the * button doesn't elicit a response.

My goal is to move the tile to the Home screen so I don't have to keep searching for it. Am I missing something obvious? 


Yes.  Doesn't sound like you're actually installing the channel.  Until you do, you're just looking at a list of potential channels you can choose to install.

When you do install a channel, it is placed at the end of the channel grid on your home screen.  THAT is when you press the * key to move it within the home screen channel grid.

  • Roku Streaming Stick +, 3810X, Ser YH0059427035, wifi LivRm - Samsung UN55ES6100
  • Roku Streaming Stick, 3600X, Ser 5S56D8240827, wifi BedRm - JVC EM37T
  • Roku 3, 4200X, Ser 4124C7087583, wifi GstRm - Sanyo DP26640
  • Roku 2 XD, 3050X (collecting dust in a drawer)

View solution in original post

0 Kudos
5 Replies
Highlighted
Level 12

Re: Asterisk (*) does not display channel options on Home Screen

Jump to solution

Just to be sure you aren't "Selecting" the the channel.  Only move the indicator over the channel with the direction buttons and then press the "*" button.

Is that what you are doing?

0 Kudos
Highlighted
Level 8

Re: Asterisk (*) does not display channel options on Home Screen

Jump to solution

@twiceover wrote:

Just to be sure you aren't "Selecting" the the channel.  Only move the indicator over the channel with the direction buttons and then press the "*" button.

Is that what you are doing?


There are 2 ways that I can locate the tile for Youtube-TV -- either via channel search or by browsing the 'cable alternatives' category. Either way, when I move the indicator over the tile Options remains greyed out on the screen and the * button doesn't elicit a response.

My goal is to move the tile to the Home screen so I don't have to keep searching for it. Am I missing something obvious? 

0 Kudos
Highlighted
Level 12

Re: Asterisk (*) does not display channel options on Home Screen

Jump to solution

Nope, that's how it works on all of my Roku units.   Can you confirm the "*" button works in other places?  Maybe it's broken on your remote?  What if you use the phone app, does the "*" button on there act as expected?

0 Kudos
Highlighted
Level 16

Re: Asterisk (*) does not display channel options on Home Screen

Jump to solution

@overhear wrote:

@twiceover wrote:

Just to be sure you aren't "Selecting" the the channel.  Only move the indicator over the channel with the direction buttons and then press the "*" button.

Is that what you are doing?


There are 2 ways that I can locate the tile for Youtube-TV -- either via channel search or by browsing the 'cable alternatives' category. Either way, when I move the indicator over the tile Options remains greyed out on the screen and the * button doesn't elicit a response.

My goal is to move the tile to the Home screen so I don't have to keep searching for it. Am I missing something obvious? 


Yes.  Doesn't sound like you're actually installing the channel.  Until you do, you're just looking at a list of potential channels you can choose to install.

When you do install a channel, it is placed at the end of the channel grid on your home screen.  THAT is when you press the * key to move it within the home screen channel grid.

  • Roku Streaming Stick +, 3810X, Ser YH0059427035, wifi LivRm - Samsung UN55ES6100
  • Roku Streaming Stick, 3600X, Ser 5S56D8240827, wifi BedRm - JVC EM37T
  • Roku 3, 4200X, Ser 4124C7087583, wifi GstRm - Sanyo DP26640
  • Roku 2 XD, 3050X (collecting dust in a drawer)

View solution in original post

0 Kudos
Highlighted
Level 8

Re: Asterisk (*) does not display channel options on Home Screen

Jump to solution

@makaiguy wrote:


Doesn't sound like you're actually installing the channel.  Until you do, you're just looking at a list of potential channels you can choose to install.

When you do install a channel, it is placed at the end of the channel grid on your home screen.  THAT is when you press the * key to move it within the home screen channel grid.


OK, got it! The channel was installed and remote works okay but as @makaiguy stated, the channel options are only available on the home screen channel grid and I didn't see my new channels down at the bottom of the grid. It would be nice if new channels showed up at the top of the grid instead of the bottom!

Thanks for your help, everyone.

0 Kudos