Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jujubee_89
Level 7

Apple TV sound not working

I have a TCL Roku tv, model 43S403. I have never had an issue with Apple TV (app version 7.0, build 126) until last week. I want to watch a particular movie, but there is no sound. It’s a movie I’ve watched on Apple TV before with no issues. Every other movie and tv show on the app has sound. I’ve uninstalled the app, reset Roku, and reinstalled the app per a previous post and it didn’t help. Any advice?

0 Kudos
4 REPLIES 4\
StreamerUser
Level 20

Re: Apple TV sound not working

You didnt mention your Roku model # or firmware version (Settings/System/About) or ATV app version (highlight the app and press Options (*) on the remote).

Unfortunately you arent the only Roku TV owner with this issue (I suspect you both have TCLs, perhaps the same model/firmware build):

https://community.roku.com/t5/Channel-Issues-Questions/Apple-TV-app-no-Audio-not-working/m-p/706094

I would definitely contact Apple and TCL about this.

Apple:   https://support.apple.com/contact

TCL:  https://support.tcl.com/contact-us

0 Kudos
jujubee_89
Level 7

Re: Apple TV sound not working

I edited my post to add that info. Thanks! 

0 Kudos
Hankscorpio82
Level 7

Re: Apple TV sound not working

I’m having the same issue with no sound. I contacted apple and after they troubleshot the issue, they informed me the issue was not on apples end and to contact Roku…. I have not contacted Roku yet. I wanted to see if anyone else was having this issue 

0 Kudos
StreamerUser
Level 20

Re: Apple TV sound not working


@Hankscorpio82 wrote:

I’m having the same issue with no sound. I contacted apple and after they troubleshot the issue, they informed me the issue was not on apples end and to contact Roku…. I have not contacted Roku yet. I wanted to see if anyone else was having this issue 


Do you have a TCL TV? 

You didnt mention your Roku model # or firmware version (Settings/System/About) or app version (highlight the app and press Options (*) on the remote).

0 Kudos