Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Search instead for 
Did you mean: 
duvale_FL
Level 7

1st Gen Roku with ATT wireless genie

Total novice - hope I can get some help here.

I just converted to AT&T service and they installed wireless genie for my living room where previously I had a wired connection through cable provided box.  I also have a non-SMart TV, hence the Roku box.

I am able to see the wireless service for both my home and some neighbors when trying to run internet connection set up on the Roku. I enter the password for my wireless router and the light on the menu turns green but then it automatically steps to the wired connection search and says "Can't connect to your local network. Verify that you router's security settings match the security settings for the Player."  I have plenty of other wireless devices (iPhones, Nook, Amazon Fire, laptops) all connecting wirelessly.

I'm stumped.  Where are the security settings for the router?  Also, the player does provide a MAC address so I have that if needed.  Thanks for any assistance.
0 Kudos
4 Replies
DBDukes
Level 9

Re: 1st Gen Roku with ATT wireless genie

"duvale_FL" wrote:
Total novice - hope I can get some help here.

I just converted to AT&T service and they installed wireless genie for my living room where previously I had a wired connection through cable provided box.  I also have a non-SMart TV, hence the Roku box.

I am able to see the wireless service for both my home and some neighbors when trying to run internet connection set up on the Roku. I enter the password for my wireless router and the light on the menu turns green but then it automatically steps to the wired connection search and says "Can't connect to your local network. Verify that you router's security settings match the security settings for the Player."  I have plenty of other wireless devices (iPhones, Nook, Amazon Fire, laptops) all connecting wirelessly.

I'm stumped.  Where are the security settings for the router?  Also, the player does provide a MAC address so I have that if needed.  Thanks for any assistance.

Is the LAN cable still connected to your Roku?

Did you already try Settings > Network > Set Up Connection > Wireless

Have you tried Settings > System > Advanced System Settings > Network Connection Reset
DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Premiere+ (3921)
0 Kudos
atc98092
Level 13

Re: 1st Gen Roku with ATT wireless genie

I'm not certain I follow what you're doing. Is there still a working wired connection? If so, why bother with the wireless? If you are attempting to go wireless only, make sure your wireless password doesn't have a "special" character, such as the tilde (~), caret (^), ampersand (&), percent (%), or other of the shifted number key characters. Roku has a problem with some of them, so best to avoid all of them. And exactly which Roku do you have? There are several 1st generation boxes. Be aware that Roku no longer supports those old of boxes. 
Dan
Nvidia Shield, Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
duvale_FL
Level 7

Re: 1st Gen Roku with ATT wireless genie

There is no wired connection with the new service.  Everything is wireless.
The password I set does have special characters in it.  I'll go reset and see if that resolves the problem.
0 Kudos
duvale_FL
Level 7

Re: 1st Gen Roku with ATT wireless genie

Solved!  I ended up getting so frustrated with making updates that didn't work (change password, add mac address to permit,etc) that I just chose to do a factory reset on the Roku!  That was it!  It's now working.  Thanks all for the tips.
0 Kudos